Norton install disables CD function

June 10, 2005 at 08:38:56
Specs: Windows XP Home No SP, Unknown

I recently performed a system recovery and installed Norton SystemWorks 2005. All was well until I attempted to use my CD rewrite drive. The Autorun/Autoplay functionality seemd to start to fire up, but I never got the window prompting me for what I wanted to do. I then went into Explorer and was able to see the contents of my R/W CD (that I had successfully used multiple times) but wasn't even given the option to "Erase this CD" from the File menu. Since I was in a hurry, I then decided to simply write the file I needed to the CD R/W and deal with the lacking functionality later. I successfully "drag-and-drop"-ed the file I needed, then went to the File menu and clicked on "Write these files..." and was prompted to insert a disk in the drive.... Things just went downhill from there. I attempted this whole scenario with another R/W CD and got the same results. I checked the properties of the CD Rom drive and everything was set as it should be - but nothing works.

Later, I simply uninstalled SystemWorks (successfully), rebooted and all was well with my slave drive world again. Aggravated with SystemWorks, I went out and bought Norton Internet Security 2005, installed successfully, and lo-and-behold, I am now encountering the same issues with my slave drives. I uninstalled, and again, all is well with my slave drive world.

Not being one to bow to defeat, I went through several iterations of installing the different components of both products and have pinpointed it to Norton AntiVirus 2005 as the thorn in my side.

I then attempted to get help from Symantec and was apalled to discover that they want to charge me $29.95 for an "incident".

Please - does anyone know what the "problem" is here?

Thanks in advance.


See More: Norton install disables CD function

Report •


#1
June 10, 2005 at 09:21:20

I would suggest, undo the restoration and then restore to an earlier time, see if that straightens out the problem. As far as Norton....WAY over-rated and that is pretty sad when you bought it and they want to charge you automatily $29.95 per incident. I would be quite hot-headed and tell them to shove their product where the sun don't shine!

Report •

#2
June 10, 2005 at 09:32:27

I didn't do a restore - I did a full system recovery (wiped the hard drives and rebuilt the system from scratch). The problem isn't that I can't get the CD Rom to work - I can, but only when I uninstall the Norton products. I believe it has to have something to do with Norton somehow "unsetting", "overwriting", or "reprioritizing" some system settings. I appreciate your feedback, though. Thanks.

Report •

#3
June 10, 2005 at 09:47:01

How high did you have the security settings? I would imagine the issue is that the program treats the drive as a possible threat (also have you considered with spending all that money on antivirus programs to buy a good burning software, I use nero....heck it even came free with 2 of the drives I've boughten, although to basic version was better than windows native though. I had ALOT of issues with multiwriting sessions on the disc myself and things constantly weren't showing up) but since you erase the discs its right to assume your using cd-rw discs? got and plain cd-r's hanging around to test out with?

If you feel bad being unprotected now without an antivirus try AVG Free edition
http://free.grisoft.com/doc/1

Windows xp home
Celeron 2.8 Ghz /768 Mb Ram
emachines
Geforce fx 5700LE


Report •

Related Solutions

#4
June 10, 2005 at 10:15:15

Off the top of my head, I don't know what the security settings were set at, but I can say that I never changed them from Norton's default settings. Also, when I put a CD in the drive, the autoplay/autorun changes the cursor to a few flashes of the small CD icon, my CD Rom drive fires up, but then, when I expect the prompt for "what do you want to do with this CD?", nothing happens.
I believe, if Norton were treating the CD as a possible threat, the Norton pop-up window would show prompting me for permit/block instructions. It doesn't.

I have never had a problem with the cd burning software that came bundled on my Sony VAIO Rx660. Even when I uninstall the Norton products, the CD burning works perfectly. I've also installed Norton, uninstalled it, reinstalled it, and uninstalled it again - the CD functionality works beautiful every time when Norton is not installed.

Yes, I did say I used CD R/Ws - two of the same ones I use when I uninstall Norton (and they work fine then), and one brand new one (which also worked fine when I uninstalled Norton). When Norton is installed, I am not even presented with options for Erasing the Contents of the disc. When Norton isn't installed, all is well with my CD world.

Yes, I've tried CD R's, and the same "insert disc" message comes up.

This isn't a media problem.

Also, my PC has a DVD reader and a floppy drive, both of which I haven't tested. I will test their functionality when I get home tonight.

Thanks for your input.


Report •

#5
June 10, 2005 at 10:20:45

Sorry, I overlooked that you did a complete system restore....my apologies

Report •

#6
June 10, 2005 at 19:11:04

First of all the Norton Utilities will all work from the cd without installing them to hard drive, so don't do it.
Norton Ghost and System recovery products (the geniuses at Symantec really helped "Power Quest" with this product, made 3 of my pc's refuse to shut down. I later discovered that it is a conflict with kaspersky antivirus program, and neither one can solve it.
I always had a maxim of never buying Norton products, but their buying PQ ruined that one...

Report •

#7
June 13, 2005 at 07:25:52

Found the solution on geekstogo.com:

*****
Control Panel> System> Hardware>Device Manager
Locate the optical drive and right click to uninstall. Reboot. Let Windows detect the "new" hardware. More than likely, XP will find the generic drivers it needs to operate the device. If it doesn't, let XP on the internet to get them. (Click "update driver") Let us know if it works.
*****

I did this and it worked. It also helped the boot up process on my PC - the CD drive doesn't get hit every second or two and the PC boots up faster. Seems Norton was still holding the CD drive as hostage.

Thanks to all for your input.


Report •


Ask Question