New pc - Blue lines across the screen

July 6, 2009 at 14:48:02
Specs: Windows XP Pro, AMD 2800+ / 1G ram
hey, woundering if you could help.

i've just built a new pc out of bits and i have weird blue lines across the screen on xp but vista its ok.

penitium 4 3.2
x800 pci-e
4gb ddr2 ram
250gb sata drive
soundblaster audigy 4

just thought if there is a conflict with any of these on xp or if there is a patch out for this.

Its not the monitor, its not the card because i tested that in another pc.
i've updated drivers i just dont know what it is.

can anyone help?

thanks.


See More: New pc - Blue lines across the screen

Report •


#1
July 6, 2009 at 15:11:00
given your criteria it can only be the xp video drivers or you are attempting too high a resolution given the driver. Set xp to 800x600 16 colors and see if the lines still exist.

Report •

#2
July 6, 2009 at 15:14:49
yeah i've tried this, still there.

Report •

#3
July 6, 2009 at 15:49:34
Its only on xp tho, vista i have no weird lines. but io dont want to use vista as its so slow.

Report •

Related Solutions

#4
July 6, 2009 at 15:52:20
same thing happen in xp safe mode?
what video card and how much ram does it have?

Report •

#5
July 6, 2009 at 16:55:54
nope, its doesnmt do it safe mode.
its a x800 256mb

Report •

#6
July 7, 2009 at 19:39:42
Are you using the Microsoft, ATI or video card manufacturers driver for video. I have an X800 and am using the latest ATI drivers from ATI with no problems either in XP or Vista.

I am running Vista with 4GB and not seeing a major speed difference from Vista to XP, what programs are you using that appear to make it slower.

Richard


Report •


Ask Question