netzero dial-up and svchost error

Dell / Mm061...
February 26, 2009 at 18:18:12
Specs: Microsoft Windows XP Professional, 1.662 GHz / 1014 MB
Our church PC is a Dell with Windows XP and SP1, we use Netzero as our dial-up service. Sunday we tried to logon to Netzero and now get a SVCHOST error right after Netgzero connects. I have downloaded WIN32 Generic Error fix from Mircosoft, but that did not fix the problem. I could use some suggestions.. Thanks

See More: netzero dial-up and svchost error

Report •


#1
February 26, 2009 at 20:50:34
Make sure the computer is clean of any and all malware, spyware and viruses. Then record the sign up information and un-install the netzero program....then re-install it from the CD. If you do not have the latest installation CD...they are usually free at walmart or any computer store and I have actually seen them at Lowes Lumber and Home Depot as well or you can download the installation package to a CD by going to the website with another computer.

Change Is Good
http://www.citizenlink.org/Stopligh...


Report •

#2
February 27, 2009 at 05:09:21
Most Virus and Spyware scans are likely to work better in Windows Safe-Mode.

You should have more protection than SP1 in XP.
SP2 has more protection against Data Execution
from Malware.


Report •

#3
February 27, 2009 at 13:17:22
Thanks for taking the time to read my Post. I have inherited the maintance of the Church PC and will try to get SP2 downloaded.
Last time I did this on my own PC it crashed.

Thanks again for your time.


Report •

Related Solutions

#4
February 28, 2009 at 04:57:58
http://www.microsoft.com/windowsxp/...
Get Your PC Ready for Windows XP SP2

I found that the above link was redirected by Microsoft to a page regarding SP3. SP3 also has SP2 fixes in it.

http://support.microsoft.com/defaul...
How to remove SP2


Report •


Ask Question