.Net Frameworks & Versions- Which Ones?

Pioneer Dvr-216d black dvd burner
October 30, 2009 at 07:38:23
Specs: XP, 2 gigs
I see that there's a .net v1, 2, 3, 3.5 and, Lord knows, there may be more!

Is it necessary to install all these version under XP (or any other WinOS, for that matter)? Wouldn't 3.5 be a superset and have support for the lesser versions?

I'm confused.

See More: .Net Frameworks & Versions- Which Ones?

Report •

October 30, 2009 at 11:53:48
You basically need them all. When dealing with .Net framework, the latest version does not supercede all previous versions. Some software may require Ver 2 to run while other software may require Ver 3 to run. If you uninstall older versions (which you can do) you may suffer from certain software packages which will not run properly.

Report •

October 30, 2009 at 13:22:33
To recap what terii wrote, there is no "superset that have support for the lesser versions."


Report •

Related Solutions

Ask Question