Solved need to install .Net Framework v2.0.50727 to use cleaning sy

November 2, 2013 at 05:50:34
Specs: Windows XP
have just got a cleaning system but cant use it because I need to have application publisher v2.0.50727 havnt got a clue how to get or install any help welcome. thank you

See More: need to install .Net Framework v2.0.50727 to use cleaning sy

Report •

November 2, 2013 at 06:01:40
I would imagine the latest version of .net will work, you probably need atleast version 2.0......

Here is the download for the latest greatest version and if you want the older version there is a link at the bottom of the page to "earlier versions"

Report •

November 2, 2013 at 06:34:19
Run Windows Update --- Start > Programs > Windows Update, then select .NET from the list.

Report •

November 3, 2013 at 09:52:13
✔ Best Answer
Net frameworks versions are not interchangeable. If a program needs Net frameworks version 2 then that is what you need to install. There may be updates available for all versions.

Depending on what is installed on your computer you may need multiple versions of Net frameworks.

message edited by OtheHill

Report •

Related Solutions

Ask Question