Articles

my computer doesn't detect webcam

August 25, 2011 at 09:31:40
Specs: Windows XP, AMD 1,8 / 0,5 G

Suddently my USB webcam (logitech) is not shown on my computer, as resource. However webcam runs very well and I use it with skype and so on.
I tried reinstall the device/driver so many times, but in my computer the webcam is not displayed.
I report that also "Add Device Wizard in Ctrl Pnl/Scanners & Cameras" doesn' t run. Maybe the 2 issues are linked.

See More: my computer doesnt detect webcam

Report •


#1
August 25, 2011 at 17:31:31

Click Start and then click Run.
In the Open box, copy & paste > sfc /scannow, and then click OK. Note that you may be prompted to insert the Windows XP installation CD-ROM.
http://www.updatexp.com/scannow-sfc...
http://askmaggymae.com/Maintenance/...

Report •

#2
August 25, 2011 at 17:35:42

.......................................... also click this might be worth a try!
.
Demonstrative exspelling
... there is logic to this madness!
http://img811.imageshack.us/img811/...
the element of surprise Grrrrrrrr


Report •

#3
August 26, 2011 at 06:28:06

Thanks Johnw, I've just completed your suggestion. In fact, sfc /scannow asked me for win XP SP3 cd and 2-3 times got a system repair.Also many thanks to mavis007, but there is no problem in driver or device detection. However I got your suggestion.
But unfortunately webcam is not yet listed as resource in my computer task and "Add Device Wizard in Ctrl Pnl/Scanners & Cameras" doesn't run.
I've tried also to deactivate all kaspersky feature (firs off all the firewall) or run windows in safe mode but these are not the question. Also WIA service is set on "automatic": in fact in control panel "Scanners & Cameras" runs , but the sequential automatic wizard "add device" does not run, while until some time ago was right.
I want remember that webcam is OK, there is no problem with any program (logitech sw, skype, messenger, device manager, and so on). It's not a big problem if I don't' get webcam in my computer, but I only say: why now it isn't in "other" resources as time ago?. I connected another webcam (trust) but it had same issue.
The only thing changed, in fact, is that last week I got a heavy update (150 MB more or lass) from microsoft update (last was in February). Some was bad?

Report •

Related Solutions

#4
August 26, 2011 at 15:58:57

Have a look in > Start > Printers and Faxes.

Report •

#5
August 27, 2011 at 04:37:24

After two holiday days passed checking several fix, I ran XPSP3 update (in win mode) and the problem passed away. Now USB webcam is displayed in my computer resources and add device is OK.
Probably last heavy system update did something "bad". Thanks to all guys however, unfortunately in similar cases it's the unique task to involve without losing time.
Bye

Report •


Ask Question