Must repair local area connection every 10sec

Hewlett-packard / 510
November 18, 2011 at 01:51:08
Specs: Windows XP, 2040 MB RAM
To get my Internet connection working I have to press "repair local area connection", after that it will work for 10-20 seconds and then I have to press repair again.

I have reinstalled XP from scratch recently in hope that it would solve my problem but it did not!
I am connected to a broadband from Tele2, and I do not use any router (I just plug the cable directly from the wall to the computer)
When I connected to Internet with an other computer (windows 7 this time if that would matter) the connection ran without any problems in the world.

Anyone got a clue of what to do? I'm grateful for any suggestions!

See More: Must repair local area connection every 10sec

Report •

November 18, 2011 at 02:02:12
Now, just to inform. There is no way that you can directly connect your computer straight to the wall (unless it was a certain type of wall jack, which is less likely to be found in a home). I have no idea how you got it to work on windows 7 but its likely impossible to connect a computer straight to the wall jack. If anyone knows please do tell me of this technology.

Report •

November 18, 2011 at 18:34:52
If a computer worked with this setup, there must be a modem upline somewhere. It could be any of several problems -mac address, static ip, etc. One good first step is to do an ipconfig /release then ipconfig /renew in a cmd window. Or simply reboot the modem then puter in that order.

IAC, I strongly suggest you insert a router, for ease of configuration and firewall purposes.

Report •

Related Solutions

Ask Question