Msconfig.exe \ access denied

December 31, 2005 at 16:51:27
Specs: XP Media Centre Edition, Pentium4. 3.40GHz / 1.00G

Cannot access msconfig.exe even though I am logged on as the administrator, just get the following message.

"An access denied error was returned while attempting to change a service you may need to log on using an administrator account to make the specified changes"

Have tried system restore three times to different dates and after each bootup I get the message after logging in "cannot restore to 26th DEC" or whatever other date I tried.

Have also done a search for msconfig.exe and the only exe file is in the path C:\Windows\Prefetch under the name MSCONFIG.EXE-35E4DAE9.pf. Am sure the correct file should me in a windows system folder but don't seem to be there.
Any help with this would be appreciated as I,m at my wits end.



See More: Msconfig.exe \ access denied

Report •


#1
December 31, 2005 at 20:24:43

empty out the prefetch folder completely and run a virus scan and also all your spyware/malware tools.

This action is usually associated with vicious malware trojans and viruses

IN THE MATTERS OF STYLE,
swim with the current;
in matters of principle,
STAND LIKE A ROCK
Visit Computer Vitals For A Pleasant Surprise


Report •

#2
December 31, 2005 at 23:07:14

Have empted the prefetch folder done a virus scan and run Ad-Aware and Spybot and all is clean. Have located the msconfig.exe file in the path C:\Windows\Service Pack Files\i386. Also find by clicking on this file the system configuration window does open up, but still will not open from the Start\Run window, still getting the same message. Also still cannot restore to an earlier date.

Report •

#3
January 1, 2006 at 07:23:34

The msconfig.exe file should be located in your C:\WINDOWS\PCHealth\HelpCtr\Binaries folder. Go to the link below and download the msconfig.exe Windows XP version file and place it in the C:\WINDOWS\PCHealth\HelpCtr\Binaries folder.

msconfig file

Tufenuf


Report •

Related Solutions

#4
January 1, 2006 at 07:26:35

Hi swanvestas, lurkswithin, hello everyone,

swanvestas,

msconfig should be in this location;
WINDOWS\PCHealth\HelpCtr\Binaries

Copy and paste the one from the i386 folder into the Binaries folder located in the path above.

Best Regards,
Mesich



Report •

#5
January 1, 2006 at 07:30:35

Hi Mesich, What's going on with your web site? I can no longer access it.

Happy New Year,
Tufenuf


Report •

#6
January 1, 2006 at 07:36:26

Hi Tufenuf,

We got evicted for not paying the rent. :-)

Actually there was a problem renewing our web host. We should have it back up and running very shortly, hopefully later on today.

A very happy and properous New Year to you and yours as well.

Best Regards,
Mesich



Report •

#7
January 1, 2006 at 08:17:48

Hi lurkswithin, Tufenuf, Mesich, and everyone else at CN....

Happy New Year. I wish you and yours a healthy and prosperous 2006.

Mesich - you actually got punished for not paying the rent - j/k. Hope it will be up & running soon :-)


i_XpUser


Report •

#8
January 1, 2006 at 09:04:08

Hi XpUser,

Yeah, bumped right off the internet highway. :-)

I'm currently uploading a 200MB backup of mesich.com to another site I have temporarily until we are allowed to move back into our permanent web server.

I hope you had a wonderful Christmas and Wish you a very Happy New Year.

Best Regards,
Mesich



Report •

#9
January 1, 2006 at 16:38:18

Hi all thanks for your help, yes I did another search and the file was in the path you stated, C:\WINDOWS\PCHealth\HelpCtr\Binaries
As the computer was coming to a crawl taking twice as long to scan anything was obviously some trojan or malicious spyware in the system, so finally decided to use recovery disc to go back to factory condition. All working now and twice as fast. Again thanks to all and a Happy New Year to all,
Brian.


Report •

#10
January 2, 2006 at 13:47:09

Having this same sort of problem. All of a sudden!
There seems to be a computer voice that slips in just as I the first account. Can't really understand it and it just as suddenly takes some time before thisngs open. Running a virus scan now and will follow with several spyware scans as soon as that finishes. Hmmmm????? Always sump'n pop'n up! BTW Have no msconfig file in my i386 folder. Should I have?


Report •

#11
January 2, 2006 at 19:32:19

OK. So I Found this post about this problem and Zone Alarm. Figures! Have little to praise on any of the newer versions of ZA then good old reliable, works like it should version 4xxx.

This is the post that worked for me;

I had this problem. It went away if I didn't load Zone Alarm, so that was the problem. I stopped it by turning off the "OS Firewall" in Zone Alarm: Go to Program Control > Main and press the first "Custom" button from the top. Uncheck "Enable OS Firewall". (With thanks to chiawaikian on the ZA forum - see http://forum.zonelabs.org/zonelabs/board/message?board.id=win_za_msgs&message.id=11470#M11470) Chris


Report •


Ask Question