Mouse and Keyboard don't work at login

October 2, 2010 at 22:59:06
Specs: xp, p4 3.1ghz
I'm working on a friends computer, it's probably about 6 years old. Windows Xp Pro

The problem is the keyboard and mouse do not work when the login screen loads up, The connections are USB for both mouse/keyboard. I have confirmed that they both work on other computers.

The keyboard works on Post, I am able to access the bios. There doesn't appear to be anything out of the ordinary . Everything that needs to be enabled is.
I have tried all the available usb ports (6 of them) and no luck

All safe modes are the same thing, no mouse/keyboard.

They don't have a recovery disc, I know windows restore is active but I can't access it because the mouse/keyboard doesn't work.

Any ideas?

See More: Mouse and Keyboard dont work at login

Report •

October 3, 2010 at 01:34:40
Since the USB keyboard works in BIOS the legacy USB support is enabled and there is nothing wrong with the hardware.

Connect a PS/2 keyboard & mouse.

At least then you might have a chance of re-installing USB drivers or using system restore.

Goin' Fishin' (Some day)

Report •

October 3, 2010 at 07:40:30
I don't know why people insist on "wasting" USB ports for a keyboard or mouse? If you have PS/2 ports, use them!

Report •

October 3, 2010 at 09:30:33
I forgot to mention there are no ps/2 connections on the mobo

Report •

Related Solutions

October 3, 2010 at 12:01:10
Have you tried a live boot off of and fix the problem or by doing a repair install as any missing drivers should load and use of keyboard and mouse should be enabled.

Report •

Ask Question