modem not configured properly

Nokia / 6303classic
December 22, 2010 at 22:50:19
Specs: Windows XP2, intel 3.0 RAM GB DDR2
I am using Nokia 6303classic mobile as a modem for internet dialup connection.
But after a short time(10-15)minutes, Connection get losed and show a message
"Modem may not be configured properly OR used by other devies"

Problem remain same Untill I reboot the computer.

Please assist me What to do?

See More: modem not configured properly

Report •

December 25, 2010 at 14:42:22

Report •

March 30, 2011 at 22:47:30
simply disconnect and reconnect youq phone. And if further problem not solve, then uninstall and reinstall pc suite

Report •

June 10, 2011 at 02:44:10
I Got The same problem i fixed it in 2min,easy to fix it !
right click on bluetooth icon down of ur taks bar then click on open setting
Click on Com Ports then remove those devices that u dont need,then click on add then check Outgoing then click on browse,then u will find ur phone click on it and then press ok (if u did not found ur device there then close the browse Click on > Device that will use the COM Port: > in here click on ur device and press ok) then apply and close that page <Next Step> Go To > Control Panel\All Control Panel Items\Devices and Printers right click on ur device Go To > Services > And Check These >
Dial-Up Networking (DUN)
Nokia SynML Server
Remote Control
Serial Port (SPP) COM 1"
Serial Port (SPP Nokia PC Suite"
then press OK <Done>

Now Connect Your Phone And Connect To Internet ;)


(Have Fun)

Report •

Related Solutions

Ask Question