Solved MAPI destination error when sending reports with outlook exp

February 24, 2014 at 17:02:46
Specs: Windows XP
When trying to send reports through outlook express 6 I keep getting 'MAPI destination Error 1 returned by function <MAPIResolveName>' and it won't bring up my email addresses or send even if I input the email address by hand..... any ideas?!

See More: MAPI destination error when sending reports with outlook exp

Report •

February 27, 2014 at 16:01:37
✔ Best Answer
Are you sending the reports as attachments to your email message? Or are you using another program to generate the reports and then send from that program? More information would be helpful.

Report •

February 28, 2014 at 02:56:44
Hi Jennifer - thanks for trying to help me... I was at a total loss!!!

Sorry for not giving enough information - I was using another programme to generate a report and then sending from that programme.

After much trial and error, I had a eurika moment :) :) I'll put on here how I resolved it in case anyone else has the same problem and it could save them hours and hours instead of a simple click of a button!!

For some reason my settings had changed -

I went into 'Control Panel' - 'Internet Options' - 'Programmes'.....

The email setting had changed from Outlook Express to Microsoft Outlook
The Contact list had changed from Address Book to Microsoft Outlook

As soon as I had corrected these and restarted the computer - voila - everything was working like clockwork... thank goodness!!

Thank you for taking the time to respond :)

Report •

Related Solutions

Ask Question