Local Area Connection 2,3,4,5,6,...

November 21, 2006 at 14:46:49
Specs: Windows XP, P4 2.8 / 2Gb
For starters, let me say off the bat that my cable
modem and internet connection
works fine when using my mac laptop and my
playstation 2.

Recently, I ghosted (copied) my PC's boot drive to
a new drive. After this, I switched
the jumpers on the new drive to make it the boot
drive for the PC. I then switched the configuration
of the jumpers on
the old boot disk to make it a slave disk. I
connected the primary IDE channel to the new
boot drive, left my third hard drive connected to
the second connection on the IDE cable
connected to the motherboard's primary IDE
channel, and connected the old boot disk (now
jumpered to be a slave) to the second connection
on the IDE cable connected to the motherboard's
primary IDE channel. I kept my DVD drive
connected to the first connection on the IDE cable
connected to the motherboard's primary IDE
channel, as it always was.

Now, I can't connect to the internet through any
application on my PC, except MS
Outlook Express (weird, eh?). My Local Area
Connection's properties tell me that
it is connected. I regularly run Norton, AVG
Antivirus, Spybot S&D, and
AdAware SE. Running these apps has not
helped.

I uninstalled the drivers for my network adapter,
then I reinstalled them. Every
time I uninstall/reinstall them, the number
following "Local Area Connection" increases
by one. For example, it used to say "Local Area
Connection." After I uninstalled
then reinstalled the drivers, it now says "Local
Area Connection 2."

My thought about this is that the uninstall may not
have completely removed the old
drivers, and now maybe the multiple drivers are
conflicting with each other.


Comcast sent a technician over today, and he
couldn't help and told me to call Microsoft
(screw that). He told me that my problem is not
with my network adapter.

At the Run->CMD prompt, we ran the following:

ipconfig /release
ipconfig /flushdns
ipconfig /registerdns
ipconfig /renew

and none of this helped. Comcast was able to
ping my modem from theirs, but I was
not able to ping anything when the ping
originated from my computer (it said "transmit
failed" whenever we tried to ping from
my computer).

From looking at the cable modem's lights, it
looked like the computer can receive
incoming packets, but it can't send them.

One time I ran registry mechanic 5.2, which
caused windows to stop displaying
the format of any files on a CD. I then ran Norton,
which fixed this, and ALSO fixed
the internet problem (I was able to, for example,
browse the web.) Then, (dumb me)
I renamed "Local Area Connection 11" to "Local
Area Connection" and rebooted the
computer. After this, the same internet connection
problems returned. I then tried
renaming "Local Area Connection" to "Local Area
Connection 11" and rebooted, but
this didn't help.

I tried using Registry Mechanic and then Norton
again, but this didn't help. I then
tried using system restore, but system restore
won't let me restore to any of my
restore points.

Can anyone offer any advice? If more information
would be helpful, please post a
request here and I will post the information.

Any help is much appreciated, thanks a lot.



See More: Local Area Connection 2,3,4,5,6,...

Report •


#1
November 21, 2006 at 15:10:30
Hopefully you jumpered the new drive to master, not cable select?

Report •

#2
November 22, 2006 at 04:37:34
What have you done as far as removing the network card from device manager, or physically removing it from the system and then reinserting? I don't see anything mentioned about that.

Life is more painless for those who are brainless.


Report •

Related Solutions


Ask Question