Linkedin redirecting problems

- / -
December 28, 2008 at 03:58:01
Specs: OS: xp/2000 , CPU/Ram: 512
I am member two years of Linkedin social netwroking tool and i have never problems with sign in on Linkedin.
In last ten days, correct date was December,5 i noticed the problems.
I always use Mozilla Firefox and i enter www.linkedin.com and everything is fine. then i enter to sign in, and after that is everything ok.
I get the page when i have ti put my e-mail address and password. I enter e-mail and passowrd and after that is problem. I get the page when it says REDIRECTING and after that i have problems, it happens nothing. That redirecting page never stops, and that is end for me.
Before, that redirecting will end in few seconds and i will be in Linkedin.
see all the time www.linkedin.com but it i can not go inside in my profile after i put my e-mail and password.
I tried everything, every browser, flush the DNS cache, restart server, restart computer, shut down the firewalls, unistall many programs and always is same problem.
So, what to do now?

See More: Linkedin redirecting problems

Report •


#1
December 28, 2008 at 07:36:57
Go to tools, options, privacy and clear private data and cookies.

Report •

#2
December 28, 2008 at 12:01:50
I did that before, i forgot to write, but deleting cookies and privacy data did not solve my problems. something else maybe to suggest????

Report •

#3
December 28, 2008 at 15:51:34
Normally, if it were some type of malware, it wouldn't only happen with one site. Does it do the same thing with IE?

Report •

Related Solutions

#4
December 29, 2008 at 06:37:04
As I wrote in my first post, i triedf every browser, IE, Mozillu Firefox and Opera.

Report •

#5
December 29, 2008 at 07:16:16
Then check your machine for malware.

Download, update and run anti malware from www.malwarebytes.org


Report •

#6
December 29, 2008 at 09:21:28
No, it is not because of that, I have ad-aware, spybot and nod and NOD antivirus, and everything is fine, no malware. I think it is because of router, cause i now checked with different device, router thomson, and with thomson is everythinf fine, but with d-link i used is problem.
Now i discovered that, and it is very strange cause i used d link for two years, and use linkedin with that device and was everything ok.
Did some of you know if i have to change some settings and what settings

Report •

#7
December 29, 2008 at 15:33:51
I don't know of any settings on a router that would affect only one web page. If you think it's DNS related, give the PC a static IP address and enter the name servers of your ISP in TCP/IP properties.

Report •

#8
January 15, 2009 at 20:54:01
I have the same issue - using a Mac OS, cleared the cache, deleted cookies, restarted modem, router and computer - LinkedIn is the ONLY site I cannot get to. Any idea why it is just LinkedIn and is anyone else having the same issue?

Report •


Ask Question