Lenovo - Sound balance on restart

Ibm / 6066
August 11, 2009 at 05:42:15
Specs: Windows XP, P4 / 2 GB
Hi,
This seemd to be an iMac problem, but it applies to me as well... As much as I have noticed, on restart my audio balance goes to the left, and it is really annoying... I have to slide the balance slider every time I play something. Can anyone help???

See More: Lenovo - Sound balance on restart

Report •


#1
August 11, 2009 at 05:52:00
Mostly for Notebooks, there is a special program running at windows startup, to make the presets like brightness, volume a.s.o. as set by the user.
Have you installed the specific software for your notebook from the drivers CD?

Please send a reply, if you solved the problem !!!


Report •

#2
August 11, 2009 at 05:56:26
I am sorry for not givin all the info about my PC... it is a Lenovo ThinkCenter 6066, a desktop PC... came with no CDs or anything else...
Since it came with Vista, I downgraded and got the XP drivers off the web... they work just fine, except the issue with audio balance... now that I think about it, it happnes at the other times, not only on restart...

Report •

#3
August 11, 2009 at 06:54:35
I assume that you have an onboard soundcard.
So it's the same as you were using a notebook.
There should be special software for the settings of the soundcard.
The Microsoft mixer did not always support all soundcards and their settings perfectly.
I guess there is a special mixer program for your soundcard, that you have to use.

Please send a reply, if you solved the problem !!!


Report •

Related Solutions

#4
August 11, 2009 at 11:27:40
That problem is normally caused by one of the programs that you run changing the settings. Run 'msconfig' (start > Run. Type msconfig > OK) and check the Startup tab for any audio or video programs. Disable each one and reboot until you find out which one is doing it.

Report •


Ask Question