LAN Connection does not show,sub menu does ..

February 12, 2010 at 03:59:41
Specs: Windows XP+ SP3
Local area connection, does not show in task bar+ status pane does not open, properties when clicked open.. what can be done to restore?
2.Also, HP director,& digital imaging,icons when clicked show script errors an do not open, I.Explore with SP3, and HP PSC 1315 printer.
Uninstalled & reinstalled more than once, to set right, but facing the same problem..
HP support site & forum solutions did not help.. Kindly help.

See More: LAN Connection does not show,sub menu does ..

Report •

February 12, 2010 at 07:08:42
If I didn't know better, this sounds like a Virus or a Hoax Anti Virus. Did you install any kind of software prior to this problem?

If this computer is a work computer that connect to a domain then it could be a rights issue. They usually disable the properties on the "Local are Network" to prevent hackers and bots from hijacking the machine.

Either way you may want to run an anti-virus first or get familiar with "gpedit.msc". With gpedit you can go in and see if the access to the local area network have been disabled.

Once in gpedit look under:
User Configuration> Administrative Template> Network> Network Connection

Report •

February 13, 2010 at 18:15:54
Thanks for your guide lines, yes,it is very helpful to try all those steps, I was able to get to Network, and net work connections,
when I got to that particular local area net work,I found that it was ticked at "NOT CONFIGURED", so, I changed to "ENABLE",
yet, sorry. to say, I am not able to get the drop down sub-menu OPEN, or to see the status-- though I am connected to the Inter net,and am able to access the various sites,--
Further, the task bar, just does not accept the addition of internet connection icon, I tried several steps, yet no success, Do you think it is some kind of Virus? I have used the installed AVG 9.0 Antivirus, Free prog. to scan the entire PC, but do n't find any thing,much to report..
Please take a little time to suggest another approach..
While we are at this I also, requested help to avoid script errors ,which are displayed, when I try to open the HP Director,-- It is HP PSC 1310series--and the Director refuses to open, I cleared the optional boxes, of Internet Explore 7,Advance properties, "Disable Script bugging(Internet Explorer)" & Disable Script bugging(Other),and Apply and closed the Properties..
After that step, The imaging, and Document Reader windows open ,and the director just dis appeared,
Ha,Ha any thing wrong I have done,
Please comment...
Once again,Thanks for your kind

Report •

Related Solutions

Ask Question