Just installed I.E. ver8.0 ?

Dell / Dell dxp051...
July 14, 2009 at 06:55:47
Specs: Microsoft Windows XP Professional, 2.793 GHz / 3070 MB
I just installed I.E. ver 8.0 and everything seems to be working correctly ,however I keep getting the little box stating that Iam not connected to the internet ,do I want to work offline then it offers me two options"continue to work offline" or "reconnect" ? Problem is while itts telling me this Iam connected, any ideas would ADD/REMOVE Programs offer me a fix Internet Explorer option and perhaps correct this problem ? Any advice or suggestions greatly apprciated !
Thanks to All ,
Nick

See More: Just installed I.E. ver8.0 ?

Report •


#1
July 14, 2009 at 07:00:46
Nick, I'm not familiar with IE8 but check the Internet Options and if there's a Connections tab select "Never dial a connections", click Apply/OK.

Tufenuf


Report •

#2
July 29, 2009 at 06:58:29
Hi and thank you for the reply ,. Yes I.E. ver8.0 does have the internet option connections tab and its set to "never dial a connection" ! However Iam still constanly getting the little box stating Iam offline and offering me two options #1 to stay offline or #2 to reconnect ,I always cklick on the reconnect just incase however I believe Iam not off line . I have the option of working offline turned off and I do not know what else to do at this point except just put up with this box appearing and clicking on reconnect and continue whatever Iam doing on the internet ?
Thank You ,Nick

Report •

#3
July 29, 2009 at 08:21:47
I would try removing IE 8 and then reinstalling it using Windows update. One of these might also help:
http://www.google.com/search?q=IE+8...

Report •

Related Solutions


Ask Question