java version to use

Sony Crash bash (psx)
October 23, 2009 at 08:32:37
Specs: wXP, n/a
Trying to force my IE or FF to force using Java 1.5, for a specific website, but the program keeps on telling me it's using :

java plugin 1.6
jre 1.5

These 2 lines appear in the Java console. What does that mean, is this 5 or 6 ? The program then does not work (refresh problems, all windows get displayed incorrectly).

I've said to Windows XP to NOT use JRE 6 (I have both JRE 5 and 6 installed). Both IE and FF use the same "java" (see above), both with problems.

Do I really have to uninstall Java 6, to force Java 5 being used ?

See More: java version to use

Report •

October 29, 2009 at 05:31:25
Still same behaviour

Report •

November 11, 2009 at 06:05:09
Removing the newest version (JRE6) and now it works. The console now tells me : plugin 1.5

Problem is that anything that need version 6, may not work anymore.

Once again, proof that Java is crap. There is not a lot software that actually gets worse when installing higher versions, but for Java, that is not exceptional. The website in question does NOT state that using version 6 is NOT working, it should work.

Still waiting on good Java, i'm thinking that if they didn't until now, they'll never be able to. The infrastructure behind it, does not work.

Report •

November 14, 2009 at 06:52:41
Without installing anything else, it now doesnt work again. Wow, this software really is unstable.

Report •

Related Solutions

Ask Question