Java Plug-in 1.6.0_22 jp2iexp.dll

January 12, 2011 at 09:55:15
Specs: Windows 29.10.2009
when i try to print coupons from smartsource.com i get a message in my info bar telling me that an addon failed to run, and the smartsource page tells me that java has been disabled and needs to be enabled. I am showing that it is enabled when i go to my internet options and to manage addons

See More: Java Plug-in 1.6.0_22 jp2iexp.dll

Report •


#1
January 12, 2011 at 23:49:02
That version of Java is old, so I suggest you uninstall it and all instances of Java from the Control Panel, then install the latest version from here: http://www.java.com/en/

I'm sure any problems you had with your Java settings will cease to exist after uninstalling the old and installing the new.


Report •
Related Solutions


Ask Question