is it a loose video card?

Hewlett-packard Compaq presario cq5320f...
December 19, 2010 at 06:01:11
Specs: Windows Home Premium
Our tower powers on and beeps like it is supposed to but the monitor says no vga signal when i unplug the tower the monitor says cable not connected.We were told when this happened before it was our video card not in place tightly but im wondering if this could be the case again before i take it apart because there are a million screws???

See More: is it a loose video card?

Report •

December 19, 2010 at 06:25:06
I don't know if u have a v-card(because u didn't list it) but i do know u have IGP(intergrated graphics processor) nvidia geforce 6150 SE.
Let the os load then u will hear start-up sound(speakers must be connected and i hope u didn't disable start-up sound). If the IGP is bad u can install a cheap v-card, the good news is u have pci-e x16 slot available. I said cheap v-card because u have crappy 250w psu.

We can not fight new wars with old weapons, let he who desires piece prepare for war - PROPHET.

Report •

December 19, 2010 at 09:04:25
A million screws? Usually 2 screws hold the side panel in place + 1 screw holds the video card in place. That's it. What are the other 999,997 screws used for?

The rear of your case should look very similar to the picture below. If the monitor cable connects to the blue port that is about an inch about the green & purple mouse/keyboard ports, you don't have a video card, you have integrated graphics.

Report •

Related Solutions

Ask Question