Articles

irql not less or equal

emachines t2482
September 5, 2006 at 21:59:58
Specs: win xp pro, 2.8/728MB

Here's the deal :

My comp was working perfectly, untill one day I restart and it just restarts over and over. Finally, I found the error message of irql not less or equal

the stop message was 0x00000000a and a bunch of parameters...

I tried safe mode and all the other options, I've checked the microsoft website and did evrything I possibly could (even tho it does assume that you can turn the computer on and get windows running, at least for the most part)

So, I plugged in a different harddrive and installed windows XP on it, and the computer worked perfectly (which makes it so it can't be ram, video card, etc)... now the original plan was to add the original hard drive as a slave to copy my data off of it... So I add the hard drive in as slave and power up... the error message comes up again. Same thing happens no matter which computer I put the hard drive in.

I tried to use system recovery through the windowes install, but as soon as it says starting windows the BSOD shows up again.

Now, How can I fix this so I can at least get the data off the hard drive... last time all it took was a format and a reinstall, of windows and everything worked fine, but this time I've got alot of stuff on there that I really wouldn't like to lose... please a practical solution and not 'you should have backed up'

Thanks alot.


See More: irql not less or equal

Report •


#1
September 5, 2006 at 22:40:07

BMan, Google has a LOT to say about that error. See if you can locate your solution @:
http://www.google.com/search?hl=en&q=irql+not+less+or+equal+error&btnG=Google+Search
HTH.
Ed in Texas.

Report •

#2
September 6, 2006 at 09:57:23

When you installed the drive as a slave, did you make 'sure' it was plugged correctly as a slave. Also make sure the new drive was plugged correctly as Master. Some drives are plugged differently if alone as Master or with another drive as Slave.

Do yourself a favor BACKUP!


Report •

#3
September 6, 2006 at 18:40:22

To the first guy : Believe me, I spent many hours over the past 2 days looking for a solution to this problem that both applied AND had a solution... Unfortunately, the only productive thing I've seen was essentially to reinstall windows... something I'm not quite willing to do.

Ham30 : I made quite certain that the drives were setup as master (temp harddrive, 16gb) and the faulty one (80gb maxtor), I went so far as to check out the manufacturers website for the maxtor hard drive that didn't have the jumper legend written on it.

Is there a way to make a harddrive run through a usb cable so at least windows would recognizw it?? IF that sounds like a reasonable solution can anyone help me out... much appreciated.


Report •

Related Solutions

#4
September 6, 2006 at 19:23:41

Checkout the following:

http://www.newegg.com/Product/Product.asp?Item=N82E16812156101

Do yourself a favor BACKUP!


Report •


Ask Question