Internet problem

Amd athlon / Atx
January 19, 2010 at 09:54:45
Recently we had a virus...not sure of name of it (sorry) has been removed but now we are having problems with our internet connection. We open Firefox and it will go to the first web page that we request but then it stops. For example - we go to - the login page loads but then after typing in the login information when we click the 'logon' button the status bar (right bottom of screen) opens - sits there for a while and then it indicates 'stopped' on the left bottom of screen. If we try to open another Firefox session at the same time - the window opens but the screen is blank and a tab indicates 'loading' but never loads. Eventually the browsing windows close on it's own and if I try to open Firefox again I get a message: Firefox is already running, but is not responding. To open a new window you must first close the existing Firefox process or restart your system." If I go to the task manager it does list Firefox as running - I can stop it there but then the cycle just starts all over again. I downloaded Chrome and it starts to load but then I get a screen that states "aw snap! Something went wrong while displaying this webpage. To continue, press Reload or go to another page." but If I try to go to another website the same message pops up. PLEASE help. Thanks in advance!

See More: Internet problem

Report •

January 19, 2010 at 10:03:25
I don't normally post my own software, but in this situation it may be exactly what you need.

I make a freeware program named XP TCP/IP Repair. I recommend to use this and another program.

Use SuperAntiSpyware (Free Version) to find and remove any leftovers of any infection you had. It will remove everything. Then use XP TCP/IP Repair to repair your Winsock and TCP/IP stack.

SuperAntiSpyware can be downloaded here:

XP TCP/IP Repair can be downloaded here:

Windows Utilities

Report •
Related Solutions

Ask Question