Solved Internet pages not loading properly

May 31, 2011 at 18:07:07
Specs: Windows XP

I have been using IE and then installed Mozilla Firefox as for some reasons my internet is not loading pages properly, Facebook, Yahoo 7 and various others won't load properly. They are appearing with blue hyperlinks but won't load the page properly. I updated my IPHONE and since then these websites will not work. I think I may have deleted some file or something is missing from my computer. Other pages like MSN will work etc but others are appearing funny looking. It wont allow me to do a screen dump. Please help, how do I get these pages working again. I have Avast and it says there are no viruses, not sure what I have done. I have tried Safari, IE and Mozilla all have the same problem, have restored a date point, nothing is working. Thanking you in advance.



See More: Internet pages not loading properly

Report •


#1
May 31, 2011 at 18:47:49

Also to advise that I have turned off Windows firewall - doesn't change a thing whether its on or off and have deleted all the browsing history, cookies etc also didn't change a thing, have rebooted etc, nothing seems to be working. I don't understand why some pages will load and others won't load properly the graphics etc are all missing. Its just one page with black writing and hyperlinks - not loaded correctly at all.

Facebook advises

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; InfoPath.2)
Timestamp: Wed, 1 Jun 2011 01:40:21 UTC


Message: 'Bootloader' is undefined
Line: 170
Char: 1
Code: 0
URI: https://www.facebook.com/


Message: 'Bootloader' is undefined
Line: 172
Char: 1
Code: 0
URI: https://www.facebook.com/


Message: 'BigPipe' is undefined
Line: 191
Char: 1
Code: 0
URI: https://www.facebook.com/


Message: 'big_pipe' is null or not an object
Line: 192
Char: 1
Code: 0
URI: https://www.facebook.com/


Message: 'big_pipe' is null or not an object
Line: 193
Char: 1
Code: 0
URI: https://www.facebook.com/

Yahoo 7 (which was always my homepage) advises

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; InfoPath.2)
Timestamp: Wed, 1 Jun 2011 01:47:59 UTC


Message: 'YAHOO.util.Dom' is null or not an object
Line: 286
Char: 9
Code: 0
URI: http://au.yahoo.com/


Message: 'YAHOO.ulm' is null or not an object
Line: 326
Char: 5
Code: 0
URI: http://au.yahoo.com/


Message: 'YAHOO.util.Dom' is null or not an object
Line: 541
Char: 1
Code: 0
URI: http://au.yahoo.com/


Message: 'YAHOO.util.Event' is null or not an object
Line: 1185
Char: 30
Code: 0
URI: http://au.yahoo.com/

all pictures are coming up with a big red X. Thanks


Report •

#2
May 31, 2011 at 20:32:00
✔ Best Answer


Report •

#3
May 31, 2011 at 22:00:25

Hi XpUser4Real

I am in the process of running Malwarebytes (do a full scan) (Total PC Care) its taking a while. I have ran the Trojan Remover and rebooted computer as advised by the program and they found no trojans or threats. I have also done the Hitman Pro and also no threats were found. I have tried getting into Facebook and Yahoo 7 but still have the same problem where the pages won't load right nor do they look right. I will try once the Total PC has fixed all the errors they have found and will update again. Thank you. Hopefully this fixes the computer.


Report •

Related Solutions

#4
May 31, 2011 at 22:07:41

Sorry I should have submitted this earlier

Your System Specs
Click here to return to My Computing.Net.
Manufacturer: Dell inc.
Model: OPTIPLEX 330
OS: Windows XP
CPU/Ram: 1.794 GHz / 1012 MB
Video Card:
Sound Card: SoundMAX Integrated Digital HD Audio


Report •

#5
May 31, 2011 at 22:43:02

Try opening IE, go to tools/internet options/advanced and then reset IE, you may have some bad addons installed.;

Total PC Care is quite weak.

If you are comfortable trying this I will suggest combofix:
http://www.bleepingcomputer.com/com...
Follow the guide carefully and you should be fine.

Also, if Trojan Remover and hitman pro are done, uninstall them from 'ALL Programs' with their own uninstaller. They will NOT uninstall properly in add/remove.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#6
May 31, 2011 at 23:54:27

Hi XpUser4Real

I have deleted all three programs Trojan, Hitman and Total PC Care from the add/remove programs. I have also downloaded the ComboFix and that ran but the problem is still not fixed. Its quite weird I have no idea what I have done, the computer is working fine its just Yahoo and Facebook that I can not get into the pages are not loading right, there are other sites that don't load right, but then others like MSN etc and this site load properly. I must have done something when I tried to update my IPHONE. Yahoo7 was always my homepage and FB I use to use all the time. It seems I did something. I have reset my IE. I have done that several times over the past few days. Nothing seems to work. This is how Facebook appears for me. As I can not screen dump on this site I will copy/paste for you.

Email Password

Keep me logged in Forgot your password?

Facebook helps you connect and share with the people in your life.
Sign Up
It's free and always will be.

First Name:
Last Name:
Your Email:
Re-enter Email:
New Password:
I am:
Select Sex:FemaleMale
Birthday: Month:Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec Day:1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 Year:2011 2010 2009 2008 2007 2006 2005 2004 2003 2002 2001 2000 1999 1998 1997 1996 1995 1994 1993 1992 1991 1990 1989 1988 1987 1986 1985 1984 1983 1982 1981 1980 1979 1978 1977 1976 1975 1974 1973 1972 1971 1970 1969 1968 1967 1966 1965 1964 1963 1962 1961 1960 1959 1958 1957 1956 1955 1954 1953 1952 1951 1950 1949 1948 1947 1946 1945 1944 1943 1942 1941 1940 1939 1938 1937 1936 1935 1934 1933 1932 1931 1930 1929 1928 1927 1926 1925 1924 1923 1922 1921 1920 1919 1918 1917 1916 1915 1914 1913 1912 1911 1910 1909 1908 1907 1906 1905
Why do I need to provide my birthday?


Security CheckThis field is required.Enter both words below, separated by a space.
Can't read the words below? Try different words or an audio captcha.Please enter the words or numbers you hear.
Try different words or back to text.Loading... Text in the box:What's this? Back
Registering…
An error occurred. Please try again.

Thank you


Report •

#7
June 1, 2011 at 01:48:54

first of all I mentioned DO NOT uninst5all Trojan Remover and Hitman Pro from Add/Remove....I said to use their own uninstaller in ALL PROGRAMS.

If you have an XP install disc I would say you may try to run sfc /scannow and it will replace any operating system files that may have become corrupt.

If that doesn't work you may want to try a repair installation:
http://www.dougknox.com/xp/tips/xp_...

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#8
June 1, 2011 at 03:56:56

No that didn't work either. Yes sorry I did uninstall from all programs. I never did it through Control Panel add or remove. I might just have to get it to a computer guy. Thank you for all your help.

Take care.

S.


Report •


Ask Question