Inter Actual patch vulnerable?

Del / Dimension 5150
July 18, 2010 at 15:07:19
Specs: Windows XP, 1 gb
My internet security program advises me that I have a vulnerability in the following file;
Dell\Media Experience\Inter Actual\bin\pc patch.
The relevant advisory asks me to update Inter Actual but when I try their web site, it will not download an update because it says I do not have Inter Actual installed for my dvd drive. However if I delete the file I start to see problems and have to restore the previous settings. Has anyone any suggestions please?


See More: Inter Actual patch vulnerable?

Report •

July 18, 2010 at 15:38:59
If you are sure then remove from add and remove programs.

Otherwise update at dell site or see dell support

Might not worry about it either. Could consider changing the name of the file in question. Like path.old or such.

I support the 'Everybody Draw Mohammed Day'. A religion doesn't deny my freedom.

Report •
Related Solutions

Ask Question