Installing Windows on new WD Raptor

May 30, 2009 at 18:44:29
Specs: Windows XP
Intel Pentium 4 ,3.4ghz
Harddrive: WD 740ADFD Raptor
Motherboard: Gigabyte 8IPE 1000 Pro-G


So i recently purchased a WD Raptor because I was unable to get into windows with my old hard drive. I figured I needed an upgrade anyway. So when I put the Windows XP CD in, it boots up the disk. It begins the setup process and then restarts itself. It will continuely do this. help?


See More: Installing Windows on new WD Raptor

Report •


#1
May 30, 2009 at 19:12:30
It boots...you press a key to boot off the cd...it copies the files.....restarts and then do you see a screen Press any key to boot off cd?

You should see it....again, but don't press a key.
The files xp needs are already loaded to start the install.

After the files are copied the machine reboots and because there is a cd in.. by default, it ask if you want to boot off of it.

Leave the cd in but just ignore the second press a key message.

Or are you not pressing a key to boot off the cd twice and it's just going into a reboot cycle?


Report •

#2
May 30, 2009 at 22:58:11
i went into bios and set the cdrom as the first to boot from. I dont press a key to boot from cd, im assuming its because the new harddrive doesnt have any OS on it. It boots into the cd, but midway through the screen showing "setup is ..(files)" it will reboot out of no where.

Report •

#3
May 31, 2009 at 01:38:03
it seems to restart at "setup is loading (Windows NT File System), I just tried it again and it hangs up at :Setup is loading Windows" which is a first. It just freezes this time

Report •

Related Solutions


Ask Question