Installation Problem .netframework v.2.0.5727

February 23, 2012 at 06:00:31
Specs: Windows XP
I Need To Install .netframework v.2.0.5727 Before I Can Download Anything

See More: Installation Problem .netframework v.2.0.5727

Report •

February 23, 2012 at 06:28:52
Microsoft Updates - undertake both critical and non-critical updates...

Googling is quicker than waiting for an answer....

Report •

February 23, 2012 at 11:27:09
"I Need To Install .netframework v.2.0.5727 Before I Can Download Anything"

What is your problem ?

You DO NOT need to install that unless other software requires it to be installed,

It's NOT required that you install it before you can use the Microsoft Update web page.

It's NOT found to be required when you do an Express search on the Microsoft Update web page.

AMD / ATI requires .Net Framework 2.0 to to be installed before you install Catalyst software for your AMD / ATI video adapter chipset, no matter which brand made the video card.

The default when you install software for an AMD / ATI video adapter chipset from the CD or DVD it came with, or if you downloaded the default combo package from their web site and want to install that, is for both the display drivers and Catalyst to be installed. You don't necessarily need Catalyst unless you have, or in the future you might have, more than one computer monitor or other display attached to your computer.
You can choose to NOT install Catayst if you choose a Custom install option or similar rather than the default Express install or similar and in that case you don't need to install .Net Framework 2.0, at least not for their software .

Usually when you're installing software for an AMD / ATI video adapter chipset video card from the CD or DVD that came with it, if you choose the Express install or similar, if the installation software detects your computer does NOT have .Net Framework 2.0 installed, it's installed automatically from the same CD or DVD.
If you're using the default combo download you got from the AMD web site, if you are going to be using the Catalyst software, then you need to install .Net Framework 2.0 in order for Catalyst to work properly, preferably BEFORE you install Catalyst.

If you DO need .Net Framework 2.0, , click on this link

Microsoft .NET Framework Version 2.0 Redistributable Package (x86)

Note that if you use that download, one or more updates need to be installed for .NET Framework Version 2.0 after it has been installed, as well. You may temporaily have oddball symptoms until that's been installed.
E.g. a Windows logon screen appears while loading Windows when it did not appear previously.
That / those update(s) are automatically installed by Automatic Update eventually, or you can go to the Microsoft Update web page and do an Express search, find it/them right away, and install it/them.

The .NET Framework Version 2.0 version on a CD or DVD that came with the video card probably already has that/those update(s) embedded in it.

Report •

Related Solutions

Ask Question