incorrect command line parameters

Microsoft Windows xp professional editio...
October 7, 2009 at 06:10:35
Specs: Windows XP
whenever i try to install yahoo messenger 10 beta it shows incorrect command line parameters.Then yahoo messenger cannot open..But yahoo messenger 8.1 can run..my windows is xp professional.plz help me..plz...

See More: incorrect command line parameters

Report •


#1
October 7, 2009 at 06:40:41
Don't be a guinea pig for Yahoo. Stick with yahoo messenger 8.1 for now.

Beta versions are software testing versions that are uploaded to the internet with the intention of having users finding & reporting software bugs. Beta is not for everybody mainly because it can wreck your productivity PC.

i_Xp/VistaUser


Report •
Related Solutions


Ask Question