I.E ver 8.0 reporting offline constantly ?

Dell / Dell dxp051...
August 10, 2009 at 06:02:25
Specs: Microsoft Windows XP Professional, 2.793 GHz / 3070 MB
I after fretting over it for some time finally installed I.E. ver8.0 ,and for the most part it seems fine . In fact it appears my system is running faster,loading web pages faster then under ver 7 ! However Iam constantly getting the little square box claming Iam not online ans asking me if I want to try again ,I always click on the retry option and it appears my computer is connected and the page will load ,in fact I dont believe I was actaully ever not connected . I went to tools and made sure the "work offline " option has the red X thru it showing its not enabled and indeed it does ,however this "you are not connected to the internet box keeps reappearing whenever I open a new page in I.E. vr 8.0 new install ? Anyone have any idea how I can stop this incorrect prompt from appearing time and time again ? Also with the use of the Bel-Arc Advisor ,it reported 4 updates as not verifying as being installed properly or being corrupted they are the following KB902400 I uninstalled and reinstalled and its now reported a iunstalled properly . Also KB963027 & KB969897 ,neither of these updates are listed in ADD/REMOVE programs so I cannot uninstall them ,I tried installing a downloaded version of one antway without a uninstall and t did not work . I also had to uninstall KB972260 for I.E. ver 8.0 ,that was also successful ,listed in ADD/REMOVE Programs ,the other updates are listed as I.E. ver 7.0 updates ,do I need concern myself with these since I know have 8.0 installed ? Any suggestions or help as always greatly appreciated !
Thank You ,NicRic

See More: I.E ver 8.0 reporting offline constantly ?

Report •


#1
August 10, 2009 at 06:53:07
It could be a sign of a trojan dialler or in Control Panel / Internet options, make sure Never Dial a Connection box is unchecked if your using DSL or Cable.

Report •

#2
August 10, 2009 at 06:59:34
..make sure Never Dial a Connection box is unchecked if your using DSL or Cable

No joy since Nick's ISP is Netzero dial up connention per his August 8 2009 post HERE.

i_Xp/VistaUser


Report •

#3
August 10, 2009 at 07:31:38
I use to have my Dialup dialer always popping up after I setup a wired Network.
Netzero told me this ---
You will need to modify your system settings in order to prevent the dial-up window from appearing. Please try the following steps:

Windows XP users:

1. Click on the "Start" button and select "Control Panel."
2. Double-click on the "Internet options" icon.
3. Click on the "Connections" tab.
4. Select "Never dial a connection" under "Dial-up and Virtual Private Network settings."
5. Click "Apply and "OK" to close.

You also need to disable windows XP auto dial feature:

1. Click on Start
2. Click on Control Panel
3. Click on Network and Internet Connections
4. In the left hand window pane click on the My Network Places link
5. In the left hand window pane click on the View Network Connections link
6. Click on "Advanced" in the Menu bar
7. Click on "Dial-up Preferences" from the drop down menu
8. Select the AutoDial tab
9. Remove the checkmark by the connection listed in the scroll box
10.Click on OK.


Report •

Related Solutions

#4
August 11, 2009 at 05:45:55
Hi Nick here ,I want to thank everyone that replied ! I copy and pasted Chuck2's reply and will try his suggested fix. Again Thanks to All !
Nick

Report •


Ask Question