IE Cannot Display Webpage

Lenovo Ibm thinkpad t42 (ibm think expre...
June 9, 2010 at 08:41:13
Specs: Windows XP Pro SP3, PentiumM/1GB
When I open up IE it goes to my homepage (MSN) just fine. When I type something in the search field or in address bar IE just goes to Cannot Display Webpage. I can click on anything on the MSN homepage and it will load that fine. I have tryed a handfull of things to solve my problem, I will list below.
-Run virus/spyware came up clean.
-Cleared all history, cookies...etc
-Tryed wireless and wired net from multiple locations with same result.
-Reset TCP/IP
-Reset/Restore IE to defaults
-Turned off Firewall
-Disabled Antivirus software
-Uninstalled IE 8 update
-Installed firefox get same problem

I have had no luck and is getting discouraging.
Any help is appreciated..Thank you very much!


See More: IE Cannot Display Webpage

Report •


#1
June 9, 2010 at 18:32:01
Run Malwarebytes as double check. (If you had not tried Firefox, I would have said disable most of your browser add-ons)

You have to be a little bit crazy to keep you from going insane.
If all else fails, read instructions.


Report •

#2
June 10, 2010 at 04:55:29
Yeah, I have run malwarebytes and super antispyware both
coming up clean.

Report •

#3
June 10, 2010 at 05:21:29
Try lowering your security settings in internet options.

Report •

Related Solutions

#4
June 10, 2010 at 05:28:14
If you are using a router, check it's set up screen, you could have things blocked there (ie: parental controls).

You have to be a little bit crazy to keep you from going insane.
If all else fails, read instructions.


Report •

#5
June 10, 2010 at 14:41:01
I tried lowering security as well..other computers work fine
connected to the same network. I have taken this laptop to
work and to a friends house using both wired and wireless w/
same results

Report •

#6
June 12, 2010 at 21:00:11
Well just wiped it clean and reinstated OS. Everything is back to
normal. Disappointed I couldn't figure it out without wiping it
clean, oh well...its running a lot faster now. Thanks to thought
who helped.

Report •


Ask Question