I still can't enable add-ons!

March 19, 2009 at 11:06:23
Specs: Windows XP

Hello,
I have read all the other messages and followed the instructions for enabling add-ons but I was not successful. I went onto tools and it says that all of them are enabled but it keeps saying on my browser window that they are disabled.
Please reply as soon as you can.
Thankyou!

See More: I still cant enable add-ons!

Report •


#1
March 19, 2009 at 11:32:44

Add-ons for what?
Firefox, Internet Explorer, Opera ....?

Please send a reply, if you solved the problem !!!


Report •

#2
March 19, 2009 at 11:37:08

Add-ons are also called Plug-ins.
If you just installed them then they are not loaded into your browser until you do a Restart. Or may just close then reopen your browser.

Check here to see if the plugin is there ---
C:\Program Files\Internet Explorer\PLUGINS

You still have to restart.


Report •

#3
March 19, 2009 at 13:07:39

Add-ons for internet explorer.

Report •

Related Solutions

#4
March 19, 2009 at 13:10:10

I have tried restarting but the Internet Explorer on the desktop itself it says no add-ons in brackets. I looked everywhere for the normal Internet Explorer but had no such luck.

Report •

#5
March 19, 2009 at 16:10:49

Have you checked the settings in the Internet Options / Program and then click on the button Manage Add-ons?
Here you can enable or disable the Add-ons.

Please send a reply, if you solved the problem !!!


Report •

#6
March 19, 2009 at 17:02:11

Do you have Internet explorer 7 or the default internet explorer 6 that comes with XP. Don't mind me I'm just obsolete but if it's IE7 your best bet is to uninstall it with add & remove in your control panel and switch back to the old version that is IE6. Because internet explorer 7 is a worthless resource hog that you don't need and no it does not work properly with or with out addons... And if all fails download Fire Fox 3 and you'll never go back.

Report •

#7
March 19, 2009 at 18:47:04

Sounds like the shortcut you are using to launch IE is the one that launches it with no add ons. Right click the shortcut on your desktop and select properties. If it has -extoff at the end of it then remove it.

Report •

#8
March 20, 2009 at 10:12:49

Try ---
Internet Options,
then Security tab,
then click "Custom Level..." button
then in the Settings list, find "Run ActiveX Controls and Plug-ins", click Enable.

Report •


Ask Question