Solved I did directory Service restore mode on my xp but it failed

Microsoft Microsoft windows xp professio...
October 22, 2016 at 23:27:35
Specs: Windows
How do I get it to launch since after I did this it shows doing check on C, then says it is clean, but afterwards nothing happens. Can you please help me get my machine back to work?

See More: I did directory Service restore mode on my xp but it failed

Reply ↓  Report •


#1
October 23, 2016 at 01:18:19
Directory services restore mode is intended to be used only on Windows Server domain controllers. You should never use it on XP.

Your best bet may be to do a clean install.


Reply ↓  Report •

#2
October 23, 2016 at 02:20:56
✔ Best Answer
mmm... Hopefully you have all your personal files saved off the hard drive... If not you may need to address (deal with) that issue first/now, as they may not be on the hard drive at present; and if they are then again access and save them to external storage immediately.

A re-install will wipe out all your personal files, as will a factory restore/reset...

So... are your personal files safe elswhere?


Reply ↓  Report •

#3
October 23, 2016 at 02:26:53
All my files are safe.

Reply ↓  Report •

Related Solutions

#4
October 23, 2016 at 05:24:36
Well done...

You might try a repair installation rather than a full re-installation; possibly as per:

http://www.michaelstevenstech.com/X...

Note the section you want is part way down.. and clearly indicated; but first read the whole well presented and informative guide fully...


Reply ↓  Report •

#5
October 23, 2016 at 16:02:19
I've been trying to do a clean install but it's like my monitor doesn't display anything after the windows xp logo, I don't know what the problem is, can you help please?

Reply ↓  Report •

#6
October 24, 2016 at 00:05:49
To clarify the situation: this is a desktop system - not a laptop?

Presuming it is desktop, and thus the monitor is obviously an external one, is the monitor powered up and its power light showing "on"?

Even if only very briefly do you see anything on the screen?

Can you access the bios settings - sometime rederred to as setup - when the system starts to boot?

How are you starting the clean installation?

Do you have a proper XP setup disk, and if so what type, and where from?


Reply ↓  Report •

#7
October 24, 2016 at 08:11:25
Sorry for taking too long to respond, my computer is a desktop and I've been trying to clean install using windows xp professional service pack 3. About the setup, I do access it when it start to boot. Reason why I was doing a clean install is because everytime I start my computer and it runs a check on my files and confirms everything is good, at the end of that report is when it stalls, with all that report still displayed .

Reply ↓  Report •

#8
November 25, 2016 at 12:17:36
Have you tried boot in safe mode?

F8

if you get safe mode running
start>run> msconfig

look in startup tab and uncheck all.
shutdown and try to restart.


Reply ↓  Report •


Ask Question