I cannot ind Net Framwork V4.00..30319 to download

November 21, 2012 at 18:44:15
Specs: Windows XP
need to download .Net Framework v4.0.30319

See More: I cannot ind Net Framwork V4.00..30319 to download

Report •


#1
November 21, 2012 at 18:57:07
Did you try google???

http://www.microsoft.com/en-us/down...

You need XP service pack 3 installed before .net will install.


Report •

#2
November 24, 2012 at 00:08:27
What OS are you talking about?

Report •

Related Solutions


Ask Question