i can not download .net framework 3.5 sp1,

February 7, 2011 at 03:58:41
Specs: Windows XP
error comes up and states i need to first down load v1.1.4322. I was told to remove ,net 1.1 first to install 3.5 sp1, and this has been unsuccessful

See More: i can not download .net framework 3.5 sp1,

Report •

February 7, 2011 at 05:35:50
Net framework is not cumulative. You may need more than one version. A program that was written to use a certain version needs THAT version, not the latest. If a different version is required you should be notified on screen.

Try downloading any required versions and updates from the link below.


Report •

February 7, 2011 at 06:02:31
"Net framework is not cumulative"

I've never understood why that is, but OtheHill is correct. I generally just install all of them - 1.1, 2.0, 3.0, 3.5, 4.0. Where are you getting the files from? Are you using Windows Update or downloading directly from Microsoft? You probably need to get "full package". Here's a direct download link:


Report •

February 7, 2011 at 06:08:05
I always start with version 2 sp1 then 3, 3.5, 4.

We can not fight new wars with old weapons, let he who desires peace prepare for war - PROPHET.

Report •

Related Solutions

Ask Question