How to Turn-On the System-Restore in XP?

April 19, 2011 at 02:17:30
Specs: Windows XP, 1GB-DDR1
Will someone please tell me, how to Turn-On the System-Restore in windows-XP?

I have freshly installed XP & noticed that System-Restore feature is Turned-Off.
I.e. in the Properties of My-Computer>> System-Restore Tab,
the check-box saying ’Turn-Off-System-Restore (disabled by Group Policy)’ is disabled &
all Partition-Drives display the caption ‘Turned-Off’.

Please advise some less lethal ways (if possible, the safest way) to do this. I say this because; right now I have no knowledge whatsoever of Registry & dealing with it scares me.

See More: How to Turn-On the System-Restore in XP?

Report •

April 19, 2011 at 07:40:15
Check out if you have Pro, you probably don't need to access the registry. But if you do, export to desktop the key you work on, in case you need to restore.

Report •

April 19, 2011 at 13:57:45
is quite informative.
I will try GPEDIT.MSC technique

Report •

April 19, 2011 at 14:10:31
1. Click Start, Run and type GPEDIT.MSC
2. Navigate to this path:
-> Computer Configuration
–> Administrative Templates
—> System
—-> System Restore

3. Set Turn off System Restore to Disabled
4. Set Turn off Configuration to Disabled and choose OK

5. Close the Group Policy Editor and restart your computer

You should be able see the system restore option now.

Report •

Related Solutions

April 19, 2011 at 14:58:12
@Daniel Richards

Thanks for the detailed instructions.
I will try it out!

Report •

April 20, 2011 at 02:28:46
@Daniel Richards

Fortunately / Unfortunately I encountered an emergency last night & had to reinstall XP again & when I checked the System-restore-settings later, I found everything in place. I mean it was as usual ‘Turned-On’. So, I say sorry to you two & everyone here, for raising false-alarm (though it wasn’t exactly a false-alarm). But I have made a note of your instructions. I will follow them in future (if & when I face a similar situation) & Thanks a lot for the guidance.

Report •

April 20, 2011 at 02:29:10
I fail to understand as to why & how the ‘System-Restore-settings’ was automatically Turned-Off during the 1st-installation-of-XP
again returned to normal on 2nd-time-installation-of-XP.
(Even though I followed the same procedure of XP-installation & version, both the times)

Will someone shed some light on this one, please? I am just trying to be future-ready!

Report •

Ask Question