how many downloads ?

Asustek / P4S800MX
September 5, 2009 at 09:58:37
Specs: WinXP Pro, 2GHz; 1Gb
Paint.NET requires Microsoft .NET Framework 3.5 Service Pack 1 to run. If there is NO NET.Framework at all in WinXP, what downloads will satisfy Paint.NET's needs ?

Basty


See More: how many downloads ?

Report •


#1
September 5, 2009 at 10:39:10
None because Paint.net codes are written to .net framework architecture.

i_Xp/VistaUser


Report •

#2
September 5, 2009 at 11:49:30
You need to download and install Net Framework 3 from Microsoft.

http://www.microsoft.com/Net/Downlo...

Stuart


Report •

#3
September 5, 2009 at 13:28:19
The different versions or Netframe are not cumulative. Whatever version of netframe a program was written for is the one required.

So it is possible to need multiple versions or none, depending on what program you are using. Get what you need at the link below.

http://social.technet.microsoft.com...


Report •

Related Solutions

#4
September 6, 2009 at 02:33:08
XpUser - there is a vote of 1 - it is the result ONLY of experimenting with that feature, which I had not noticed before.
Your answer seems the oppsite of the other answers and I DO KNOW, having tried it, that Paint.NET will NOT install without any NETFramework.

StuartS & OtheHill - thank you for those URLs - I will follow them up.

Basty


Report •

#5
September 6, 2009 at 04:56:57
You have just contradicted yourself. First you asked the question If there is NO NET.Framework at all in WinXP, what downloads will satisfy Paint.NET's needs? (How many downloads) Then you say I DO KNOW, having tried it, that Paint.NET will NOT install without any NETFramework.

Why bother asking the question in the first place? Vote all you want - Your response does not matter nor do I care.

By the way Paint.net system requirement cited on this page cited that you need .Net Framework 3.5 SP1.

As for the Net Framework architecture I mentioned, read about it HERE.

i_Xp/VistaUser


Report •

#6
September 7, 2009 at 00:30:29
<<Why bother asking the question in the first place?>> Because I wanted to know if it was enough to just install NETFramework3.5SP1, or whether I had to also install v1, v2, v3, & v3.5

Thank you for the reference to the architechture.

Basty


Report •


Ask Question