how do I get jrel.7.0_13-cmis cant update java or quick time

May 9, 2013 at 11:53:46
Specs: Windows XP
when I try to update java and quick time it says this file is missing jrel.7.0_13-cmsi I have XP and I use firefox.
when I go to tools and check updates I have a few and cant updat any of them?

See More: how do I get jrel.7.0_13-cmis cant update java or quick time

Report •


#1
May 9, 2013 at 16:06:11
if you have more than one version of Java installed, uninstall all of them, then try installing the latest version. Multiple versions of Java are no longer required.

As for Quicktime, it's very rarely used these days. I won't have it at all on my machines because it's just unecessary bloatware which I do not need or miss.


Report •

#2
May 9, 2013 at 16:24:45
thanks so much I will try that :)

Report •

Related Solutions


Ask Question