Help! - No Taskbar/Start Menu

March 2, 2005 at 15:53:05
Specs: WinXPSP1, 2.4 Ghz, 512 MB

I need major help. I was working on one of my XP Home stations which was running extreamly slow because of spyware (or virus). I removed a strange process called rpcss_pl using GiPo@FileUtilities . When the computer came up, the speed was increased and I was working ok. I ran spysubtract to see if I still had any spyware and it detected IBIS, LLC. So I had it remove the files, (Which it failed to do) and rebooted the station.

When it came back up I noticed the start menue and taskbar were gone.

I have also noticed I can't copy and paste. And when I do a search I can't do all files and folders. (the others work)

I tried installing Microsoft AntiSpyware, but it says the windows installer could not be accessd as if it was in safe mode.

Also my antivirus's Bitdefender) services are not all running and I can not turn them on. (access denied) In particular the scanning service.

Is this a virus? Spyware? PLEASE HELP!

Thanks in advance,

-Mario-


See More: Help! - No Taskbar/Start Menu

Report •


#1
March 2, 2005 at 15:54:40

System restore and start over.

Report •

#2
March 2, 2005 at 15:59:50

I was hoping you won't say that, but I know that's what it's looking like so far.

Anyone else have any alternatives before I wipe my hard drive?

-Mario-


Report •

#3
March 2, 2005 at 16:01:59

No, system restore. Open start-programs-accessories-system tools-system restore. and select a point before the problem.

Report •

Related Solutions

#4
March 2, 2005 at 16:03:39

If the system restore doesn't work here is system repair.
How to do a system repair.--Boot from the xp cd and go past the recovery console to the install menu. Select repair the existing installation. You won't lose any data except the xp updates. Unless you have a slipstream sp1 cd you will have to d/l sp1 and all subsequent updates. You MUST have at least SP1 installed and the updates for security reasons. Be sure the firewall and A/V is active before going online as you will be susceptible to sasser and msblaster. If you don't want SP2 go to autopatcher.com and d/l SP1 and subsequent updates.

Report •

#5
March 2, 2005 at 17:39:54

its a waste of time reinstall from zero

PLEASE LET US KNOW HOW YOU FIXED YOUR PROBLEM THANKS


Report •

#6
March 2, 2005 at 17:48:01

I assume, William, that your comment "it's a waste of time" is from your vast experience as a tech. He may not want to go through a full format and install. Rgds.

Report •

#7
March 3, 2005 at 12:33:33

I appreciate everyone's help,

I tried doing the restore, but it said it could not open the console. To reboot and try again.

I am a bit sceptical about doing a repair. The user (Not a tech) has done a repair once before and there are already alot of duplicate items (Such as profiles, etc)

I am determined to find a solution for this, (I enjoy a challenge, even if it drives me crazy) and will let you know what I find out.

Any help you guys can give me would be appreicated.

Also,
Do any of you know of a Virus that might cause these symptoms? As I told you earlier, the scanner service on BitDefender (The AntiVirus) is not started and won't start. That's why I suspect a virus.

Thanks again,

-Mario-


Report •

#8
March 5, 2005 at 06:52:15

I also got this rpcss_pl.exe problem which brought my pc to an almost critical condition - blue screen a few minutes after entering windows XP.
Following someones lead on some forum I can't find again (even though there's very little on the web about rpcss_pl.exe). I managed to delete the file. Dont't ask EXACTLY what I did 'cause I don't remember.
I do remenber that I either screwed up my registry or decided the virus had and so replaced it with an older backup I had. Some entries were not replaced though.
Well, now my machine is back on my side but I get this on my HJT report:
O23 - Service: RPC+ Service Provider (RPCSS+) - Unknown owner - C:\WINDOWS\System32\rpcss_pl.exe (file missing)
I am unable to deactivate (or delete) this service form msconfig or the registry since I get a message saying it's an esencial service (well it says so in spanish).
I'm not really concerned about the solution to this cause I've decided to say byebye to windows and turn to Linux.
I hope it helps you though.


Report •

#9
March 9, 2005 at 23:21:36

God I hate that file (rpcss_pl.exe) I just spent days trying to get rid of it, even called microsoft support techs (NO HELP what so ever). However, I was able to finally delete the file by using hijack, i just went into the part where it says delete a file on startup, and selected it, then rebooted. I'm still fixing the problem as we speak, I get no tasks on my taskbar, i'm rerunning all my adaware programs right now to see if i can get it to fix it. I'm also having problems with any java applets, active x stuff and installing any programs. Everything seems to be working a little better now with the antispyware software now that i got rid of that file though. If anyone knows where i can find a tool to fix my taskbar, please let me know, thanks!.

Report •

#10
March 12, 2005 at 17:27:37

GAA.. That is my EXACT problem! I cannot get into regedit even, nor my taskbar, task list, etc. What exactly do you mean by hijack. GIVE ME THAT FILE?
Thanks!

Report •

#11
March 14, 2005 at 07:43:55

I have been trying fix a friends pc with the exact same troubls. Now there is no virus protection and I cannot reinstall anything, when I do I get a system error try again after rebooting. So far I have found a CWS , DSO exploit, perfcl.exe, mysearch and many more spyware things and this nasty rpcss.exe. My trouble is that system restore won't work either....I know nothing about editing the register. What should I do?
Thanks


Report •

#12
March 16, 2005 at 06:53:39

Status Update

I regret to inform you that I was unable to finally fix the problems I was having. In the essence of time, I had to reformat completely and reinstall everything.

FYI,
If you need to get to start menu options like the run command you can use, Ctrl+Alt+Del to get you to the task manager and then use then menu bar that says file, and New Task (Run). This works exactly like Start --> Run. (Type in explorer to get an explorer window open so you can get to the control pannel, start menu folders, etc.)

I appreciate everyones help, I would like to hear from anyone solving this problem.

Thanks again for all your help

-Mario-



Report •

#13
March 17, 2005 at 12:02:25

I was able to remove rpcss_pl but it was very long and difficult!!!
I used wininternals utility to boot, i deleted the file rpcss_pl and all the references in the regedit.
When i reboot in normal mode it was like hell!! many system services cannot start because the trojan (yes it is a trojan called troj_small.aga) put itself in the dependencies of the services, anyway u have to start regedit and then search for RPCSS+ and delete all the entries, the same again for rpcss_pl. then reboot.... in addiction i had a problem after removing this trojan: i couldn't anymore navigate internet (something get wrong with dns, i was able to ping an ip address but i cannot resolve any name) and i was able to fix it with lsp fix http://www.cexx.org/lspfix.htm
I hope this will help
Byez (and sorry for my english)
Gabriele (from Italy)


Report •


Ask Question