Hdd led alyways on?

May 26, 2009 at 06:23:43
Specs: Windows XP, 3GB
First of all I would like to start by saying I have read most if not all of the previous topics regarding HDD L.E.D always on but non of them have help me :( btw I built this machine 2 years ago so it has been working fine up until when I decided to format it on 25/05/09. I have also formatted this machine several time before.

I recently re-formatted by build of machine with DELL Windows SP3. After full install the HDD L.E.D is constantly on even in dos mode.

Here are my tests:
I have reset CMOS, no avail.
Plugged only 1 of 6 HDD being the original OS one alone, also without DVD-RW drive, no avail.
Used different SATA cables & another port on mobo, no avail.
Ran low-level format on OS HDD, no avail.
Tested HDD for errors or bad sectors = NONE
Checked to see if cable was plugged onto mobo incorrectly. -/+ Plugged in correctly

I am not sure what else to do apart from bios update. Cannot think of what would actually cause a problem like this??

If you can please take a few minutes in help it would be much appreciated :)


See More: Hdd led alyways on?

Report •


#1
May 26, 2009 at 07:49:45
hi

d/l install hard disk indicator see if its always in use,
is it constantly in use?
http://www.pcworld.com/downloads/fi...

the hdd light only tells you the ide / sata controller channel is in use, may be something is polling the drive.


must admit ive noticed this between ide and sata drives on own pc, just never got excited over a led.


Report •

#2
May 26, 2009 at 08:18:55
Hi pal, thanks for your reply, i will give the program a try.

any other suggestions ppl?

im worried that my HDD may fail also as the HDD LED indicator is always on will burn out :(


Report •

#3
May 26, 2009 at 20:53:41
It sounds as if there is an issue with your motherboard, due to the fact that you more or less narrowed down the issue as NOT being your hard drive. Are you using the current BIOS for your mobo?

Report •

Related Solutions


Ask Question