HDD Error

July 1, 2010 at 06:55:04
Specs: N/A
Hello some one, When I boot up my dell G280 computer, I get an error message that says, "Primary hard disk drive 1 not found, Secondary hard disk drive 1 not found".
When I go to the setup, I read that primary hard disk unknown, secondary hard disk unknow. The 80 HDD is very new and I fixed it well, with a new 1GB RAM chip. I am running a Windows XP. How do I have go about with this? Some one help out there.
Regards.

See More: HDD Error

Report •


#1
July 1, 2010 at 07:52:08
Could be something like a faulty cable or misconfigured drives. Check to make sure the jumper settings are correct. But if it had been working before, then you may need to replace the CMOS battery. Loss of configuration is a prime indicator of such, but then, if that were totally the case, it should still be able to see them when you enter the BIOS setup...

"Channeling the spirit of jboy..."


Report •

#2
July 1, 2010 at 22:09:44
OK, thank you T-R-A, what about just removing the CMOS battery out for some minutes other than replacing it, can that help?

Regards.


Report •

#3
July 2, 2010 at 05:17:43
Replacing a near-dead battery with a near-dead battery (which is what you'd be doing) wouldn't help much (if that truly is the problem)....

"Channeling the spirit of jboy..."


Report •

Related Solutions

#4
July 5, 2010 at 01:12:08
Hello T-R-A, I think now I will have to take the idea of replacing the CMOS, when I actually removed it for some time, at least the issue of hard disk failure were no more, how ever I got an alert message that "System Battery voltage too low". What could be the implication of that? Thank you big.
Mutebi.

Report •

#5
July 5, 2010 at 21:09:06
I'll take it that when you say "take the idea of replacing the CMOS", that you mean the battery. Don't just remove the battery, replace it with a new one...

And the "System Battery voltage too low" message would be what you'd expect with a missing battery (I'm actually surprised it even booted at all)...

"Channeling the spirit of jboy..."


Report •

#6
July 5, 2010 at 21:43:47
primary hard disk drive 1 not found

http://www.google.com.au/#hl=en&q=P...


Report •


Ask Question