Hangs without hard drive installed

Hewlett-packard New for hp pavilion zv60...
November 28, 2009 at 14:53:04
Specs: Windows XP Home

Have a ZV6000 replaced the screen tube 4 months ago worked great. Recently just no response. Tried to use disk for repair,that came with it.(XP Home Servvice pack 2) Loaded 30 or so drivers and hung. Took out battery couple of times and each time I had less and less till grey screen and curser in left upper corner.Took completely apart cleaned,motherboard looked good no burnt or swells ,removed small battery from mother board over night. Hit on off a couple times in morning before re install of both batteries and pluged in.No hard drive installed and no optic drive installed .Started and F1 and said last boot failed. Entered set up and selected CD for top boot order. Slid the Optic drive in and Hit F10 (still haven't installed the hard drive) It loaded all the way to the file after fat files and said starting windows setup. It hungs there blue screen and ctrl/delete does nothing.
. If I install the hard drive and restart it hangs with a grey /black screen and a curser in left upper corner. (I Was able to use an enclosure and a different computer and access everything on the hard drive seemed to work fine.) Had at one point a grey screen error message
Starting with: Intel UNDI, PXE-2.0(Build 082)
ending with PXE E61 Midia Test failure Check cable
PXE- MOF exiting PXE Rom
for realtek RTL (Still no hard drive installed ) right now I am back to the hang in blue screen, after loading just past the fat files.Than the lights go out on the front an the optic drive door and it get quiet. ctrl delete does nothing to get out of the hang. Had heard 2 beeps at some point in the trouble shooting.As it is hung now the fans are working. Any suggestions? Thank you.

See More: Hangs without hard drive installed

Report •

November 28, 2009 at 15:16:15
Without a hard-drive you are not going to have any success whatsoever... where do you put the OS if you have no hard-drive?

Sounds like your drive (when it's fitted) is shot. Replace the drive check all your connections and start over.

Home Page http://ewen.uuuq.com/

Report •

November 28, 2009 at 15:53:51
@Ewen: Point one is correct, but since he was able to access the drive with an enclosure, it doesn't sound "shot."

Perhaps try removing everything from the drive (so it is just a blank, unpartitioned drive), then put it back in and try to install XP.

-Ryan Adams

Free Computer Tips and more:http://RyanTAdams.com
Paid Tech Support: Black Diamond

Report •

November 28, 2009 at 16:17:26
Sounds like when you were inside the case you dislodged or damaged the data cable to the hard drive.

Controller should be OK if the optical drive works OK.

Report •

Related Solutions

November 29, 2009 at 09:23:11
"hangs with a grey /black screen and a curser in left upper corner."

drive contains no boot record which explains everything. Hardware is working just fine.

first step is go into recovery console and run fixmbr and fixboot. If still no joy do a repair install of xp.

Report •

Ask Question