Gmail Drive not working

Intel / Dg31pr
October 7, 2009 at 08:22:20
Specs: Windows XP Professional, Core 2 Duo 2.66ghz (e8200) / RAM 2ghz
Hei..
i installed the latest version of Gmail Drive. but now its not working.. I can;t login. whenever i do so, it shows me the following error.

An Error occurred: Login Failed
System error Message

A google approach to email.
 

Gmail is built on the idea that email can be more intuitive, efficient, and useful. And maybe even fun. After all, Gmail has

Less spam
Keep unwanted messages out of your inbox with Google's innovative technology.

Mobile access
Read Gmail on your mobile phone by pointing your phone's web browser to http://gmail.com/app.


See More: Gmail Drive not working

Report •


#1
October 7, 2009 at 08:45:24
According to Wikipedia ...

GMail Drive is a free third-party Windows Shell namespace extension ("add-on") for Google's Gmail. GMail Drive is not supported by Google

i_Xp/VistaUser


Report •

#2
October 8, 2009 at 03:25:39
that i know...
But i need a solution to this problem....

Report •

#3
October 11, 2009 at 02:20:36
I confirm the problem with Gmail Drive v 1.0.14 but I found a workaround !

You have to install the google bar on Internet explorer. Once this is done, you have to login on Gmal by using the "Sign In" button on the right part of the Goggle bar in Internet explorer. Keep the Internet explorer window open with green button confirming your properly login with Google..

Once this is done, your can use Gmail Drive and it works as usual !

Nice ;-)

Best regards.

Lucas


Report •

Related Solutions

#4
October 11, 2009 at 10:04:39
Oh my God it worked...
Thanx :)

Report •

#5
October 11, 2009 at 19:12:31
It is really working by Lucas's instruction when Gmail drive is a
message "an error occurred login failed."

I have been encountering this problem for a few weeks.
Lucas's solution helps me a lot.

Thank you so much Lucas.
^_^


Report •

#6
October 12, 2009 at 13:30:55
Samro and Nan805,

so glad to read the proposed workaround also works for you :-)

I asked the Gmail Drive developper about a possible fix but no answer so far....

Hopefully we have our own working solution ;-)

Regards.

Lucas


Report •

#7
October 13, 2009 at 08:47:10
Glad to see you so concerned about the problem ....
Thanx again :)

Report •

#8
October 14, 2009 at 03:58:01

Just keep in mind to log off from Gmail toolbar after having used the Gmail Drive if you want Googlel not to follow all your moves on the web though your browser extension ;-)

BR

Lucas.


Report •

#9
October 16, 2009 at 11:41:24
Lucas.. i believe the same problem is occurring again...

Report •

#10
October 17, 2009 at 04:07:44
Hi samro,

try this :

- logout from the the google toolbar
- try to connect with gmail drive (error as usual...)
- login again from the google toolbar
- connect again with gmail drive... it should work :-)

BR
Lucas


Report •

#11
October 17, 2009 at 17:11:26
lucas is a genius!!! had the same login issues with the gdrive and was going crazy until I found your solution. thankyou thankyou thankyou thankyou!!

Report •

#12
October 18, 2009 at 08:58:32
He is :)...
Got your second solution worked too :)

Report •

#13
October 19, 2009 at 03:36:47
All,

Many thanks for your very nice words about the proposed workaround... glad it works for you too !

I'm a bit surprised to see that there is no fix so far on the Gmal Drive web site. We are all looking for a 1.0.15 release.....

BR
Lucas


Report •

#14
October 19, 2009 at 04:11:48
Hi! Luca's method doesn't work for me. I installed the Google toolbar, logged in using the button on the right but when I try to acces the gmail drive a pop-under window says: "An error occured: Login Failed. System error message: Protocol error - Unable to query Gmail Service. Try to follow the "Problems witgh Connecting" topic in the help file. While this could be a temporary incident, it is most likely because Google changed their GMail service to block this tool!!!"
I tried to close and open again the IE window, with no luck :(

Edit: I was using version 1.0.13. After installing 1.0.14 I keep receiving the message "A Google approach to email, blah, blah..." in samro's original post.


Report •

#15
October 19, 2009 at 05:28:26
Hi sam42,

Sorry cannot reproduce this error here...

Lucas


Report •

#16
October 19, 2009 at 07:01:28
You don't have to, it's great anyway that the method works for the other guys here.
In my case could it be because of the Windows 7 OS? The version 1.0.13 I had worked until a couple of weeks ago though.

Report •

#17
October 21, 2009 at 03:41:06
lucas

i installed a google tool bar i log in and then i connect to gmail drive it error is

login failed
your browers cookies functionally


Report •

#18
October 21, 2009 at 03:41:41
lucas

i installed a google tool bar i log in and then i connect to gmail drive it error is

login failed
your browers cookies functionally is turned off please turn it on

?????? what should i do
guide me
???/


Report •

#19
October 24, 2009 at 06:18:43
Hi, welcome hai2000,

see my previous post date Oct. 17 in this thread it should solve your problem.

Keep us posted.

BR


Report •

#20
October 28, 2009 at 06:54:10
Thanks, Lucas, you are my hero. I had the same problem, but
your Oct 17 solution made it work again.

I hope there will be a 1.0.15 soon, though, that would be nicer.


Report •

#21
November 2, 2009 at 13:41:45
Hello Lucas,
I have WinXP & Gmail Drive 1.0.14 installed.
Following your instructions I installed Google Toolbar in Internet Explorer. Then signed into GMail. Lastly I started Windows Explorer, right-clicked GMail Drive, left-clicked Explore.
Just to get GMail login window. So I tried with Open. And I get the same GMail Drive login window.
What have I missed from your instructions ?

Report •

#22
November 3, 2009 at 13:32:05
Today I deinstalled Google Toolbar and installed Google Toolbar 6.3.911.1819_IE
Then I tried to follow your intructions again.
I logged into GMail using Google Toolbar. Then I tried to log into GMail Drive , and got another error message:
An error occurred: Login failed.
System Error Message:
Your browser's cookie functionality is turned off. Please turn it on. [?]

Any hints ?


Report •

#23
November 3, 2009 at 21:06:53
All,

Good news ! v1.0.15 is out here : http://www.viksoe.dk/code/gmail.htm

And it seems to fix the login problem !

Lucas


Report •

#24
November 4, 2009 at 03:23:13
Awesome Lucas...
Thanx for letting us know :)....

It solves the login Problem ...


Report •

#25
November 4, 2009 at 10:58:29
Hello again,

I have just fetched v1.15, installed it, and it works as before.
Hurrah!


Report •

#26
November 4, 2009 at 14:42:29
HALLELUJAH !!!

Should Peace remain in this World thanks to this v1.0.15 so longly awaited ;-)

It was my pleasure to help you guys with my little magics meanwhiles ;-)

Take care and best regards.

Lucas.


Report •


Ask Question