generic host process for WIN32 services has encountered prob

February 3, 2013 at 06:44:29
Specs: Windows XP
Error signature
szAppName: szhost.exe
szAppVer: 5.1.2600.5512
szModName: ntdll.dll
szModVer: 5.1.2600.6055
offset: 000010e6

See More: generic host process for WIN32 services has encountered prob

Report •


#1
February 3, 2013 at 13:25:45
The exact version of XP please.

Also, what service pack ( SP ) is installed?


Report •

#2
February 3, 2013 at 15:24:49
also....did this just suddenly happen recently or was it after you did something?

Always pop back and let us know the outcome - thanks


Report •

#3
February 5, 2013 at 11:57:27
XP professional version 2002 service pak 3
seems to have started after some automatic windows update

Report •

Related Solutions

#4
February 5, 2013 at 14:08:23
Not a symptom I've ever run into.

On a forum I found that someone has cured this issue by applying the appropriate MS Hotfix from here:
http://support.microsoft.com/kb/894391
(even though the symptoms it describes are somewhat different).

Can't see anything lost by trying it.

Always pop back and let us know the outcome - thanks


Report •

#5
February 6, 2013 at 08:47:25
said i already have a newer service pak that had that in it and is no need to install

not really sure then what made it start. Possibly from aol. I have a free email account. They changed the look a while back. I also get :
faulting app aolsoftware.exe, version 15.6.1.1, faulting module oleaut32.dll,
version 5.1.2600.6058, fault address 0x000048a4


Report •

#6
February 6, 2013 at 13:01:19
1. Click Start & go to > Run
2. Copy & paste > regsvr32 c:\windows\system32\oleaut32.dll & hit Enter.
3. Re-start your computer.

Do you still have the problem, if so repeat the process with > regsvr32 c:\windows\system32\ntdll.dll


Report •

#7
February 7, 2013 at 01:44:32
Tried the first step. Restarted the computer twice and still got the Generic Host Process for Win32 services encountered problem and needs to close. When I put in the 2nd one I got : it was loaded but the Dll Register Server entry point was not found. This file can not be registered.
Now what do I do ?

Report •

#8
February 7, 2013 at 02:09:08
Check the spelling of these please.

szAppName: szhost.exe
szAppVer
szModName
szModVer


Report •

#9
February 7, 2013 at 03:02:55
I'm pretty sure you are infected, lets check with this.

Run Hitman Pro, then Copy & Paste the contents of the log please.
http://www.softpedia.com/get/Intern...
http://www.softpedia.com/progScreen...
http://www.surfright.nl/en/HitmanPro
http://www.surfright.nl/en/hitmanpro/
Unlimited free scanning and free 30-day version to remove detected malware.
Download now (32-bit)
http://dl.surfright.nl/HitmanPro35.exe
Download now (64-bit)
http://dl.surfright.nl/HitmanPro35_...
Review
http://www.youtube.com/watch?v=WmPQ...


Report •


Ask Question