Articles

freeze during bootup, is it dead?

December 10, 2004 at 22:41:22
Specs: windows XP, athlon XP 2800, 512MB DDR

Hello everyone, I am desprately needing help here. My computer basically died and i am using an old one to look for help. The problem started out about 2 months ago that my computer randomly freezes up, i waited more than an hour and it never unfreeze. And the problem got to the wrost today that it always freezes during the bootup process (its a 1 year old AMD XP2800/shuttle mobo AN35N ultra). It could freeze right after the memory testing message, or just freeze at any moment before getting into windows XP. I got into window XP few times today but very soon it frozen up again. Then it got wrose that now it doesn't even boot up everytime. i turn off the power then back on, the beep sound may occur or may not, the screen may stay black (not booting up at all), I reset, it might be the same or might get into boot process then freeze. Now the chance of getting into a bootup process is like 1/5 when i turn it on, but very soon it will freeze again. Soi thought it might be the Harddrive problem and i rushed to Fry's and got a 120GB maxtor HD and replaced the old HD, nothing resolved, still freeze. I clear CMOS on the motherboard, nothing resolved, still freeze. I dont know what the problem is, is it the process/mobo? or the memory? whats the usual answer for a crazy freeze up that always occurs during bootup? I can never get into window since 2 hours ago. I feel the computer is pretty much dead, but it still loads into bootup screen sometime, so the CPU "should be" still working. I am sorry for the lenghty description but I want to provide as much detail as possbile. Thanks million for reading this, I appreciate for any of your advice. Plz help me out

PS: I also tried to format my old HD when i used a boot disk to boot into a DOS mode, the formating C:\ process frozen at 49.2%. Before I went to Fry's electrion i let the computer stay in the boot disk DOS mode, when I came back it was frozen already. So the system now has no opreation system in it (my old HD was format till 49.2%, and new HD is empty), I got lucky to went into a CD-ROM bootup to try to install Win XP, it frozen before the actual installation.


See More: freeze during bootup, is it dead?

Report •


#1
December 10, 2004 at 23:18:51

These things come to mind...excessive heat either caused by over clocking or mechanical failure of the fans/cooling or you have overclocked to the point of unstaballization
of the system or your grahpics card is just flaking out and should be replaced. Your memory stick maybe unstable or just not compatable. I have the same board with a xp2600 and used kingston brand memory and it caused me all kinds of headaches before I realized that it just didn't like that brand. Replaced with PNY and have had no problems since. the only difference is I always got a beep on start up.
Hope that helps

IN THE MATTERS OF STYLE,
swim with the current;
in matters of principle,
STAND LIKE A ROCK


Report •

#2
December 11, 2004 at 15:15:51

My computer was doing the exact same. I had enough spare parts it ended up being the processor.I had a month old AMD 3000, called AMD and got a new processor. No problems since.

Report •

#3
December 23, 2004 at 00:39:07

I am experiencing the exact same problem. i have tested the ram, cpu and hard drive and they all work on other pc's. so it has to be the motherboard, most probably the capacitors. replace the motherboard with a good brand such as Abit. hope this helps.

Report •

Related Solutions

#4
January 3, 2005 at 20:29:41

Same problems here!!
also see http://forums.pcper.com/showthread.php?p=3300260#post3300260

Homebuilt computer
Enermax Whisper 431W PS
Asus A7v8x
Athlon 1700XP running at 1467MHz (133x11)
2x512mb pc 2700 kingston
Geforce4 ti 4200 128mb -> PNY FX 5700 128mb
20Gb Western Digital 7200rpm ATA / 100Gb Seagate 7200rpm UATA
brand new 160Gb Seagate 7200rpm UATA
onboard LAN/audio
D-link PCI wireless 802.11g
generic CD-RW / generic DVD-R

I was running Windows XP SP2 without a problem and was playing World of Warcraft when my computer froze. Did not repsond to keyboard or soft reset. I left the computer running for a few hours (thought it was game related) and then turned off the power supply. On reboot the computer would not load windows. After POST the computer would freeze before the Windows logo would show.

On rebooting again a SAFE MODE prompt appeared and I selected SAFE MODE. A list of drivers would begin installing and after mup.sys(?) it would show 2-3 more .dlls and then freeze. One of these files was xmasbus.sys. Ok, after a few more reboots I plopped in my copy of WinXP:

Setup running Windows
Press F2 for Automated System Recovery
Press F6 for third party RAID/SCSI drivers
Then a list of drivers being installed shows up.
Then it will say Setup is running Windows and freeze.

So I shut down the computer again and let it "cool down"
This time the CD booted up to the Install Menu
New install
Repair
Exit

Tried repair and let me basically use a command prompt to "edit" files I guess

Whenever the CD doesnt boot I let it "cool" down and then it seems to work

In REPAIR mode deleted xmasbus.sys and xmasscsi.sys after reading about ?similar problems with other people on the net and Alcohol software (http://forum.alcohol-soft.com/index...ic=10651&st=20&)
-no change, will just stall on earlier driver.
-update: also with brand new HDD didnt think Alcohol could be the problem

Loading new install on Slave Drive
- doesnt even let the OS run from non-boot partition

New Install on Master in new directory (\winxip vs \windows)\
-Freezes on loading
-On a "cold" boot will start installation and freeze part way through (35 min left)

Dusted computer (compressed gas)

Noticed fan on video card not spinning
-Bought new FX 5700 card and no change in results

Took out battery on mobo for 10 min / reset cmos to defaults
-no change (ie works on "cold" boot partway and then freezes or freezes on warm boot)

Tried Memtest v 1.40 with 1 and both memory sticks.
-Will run for hours nonstop

Bought new HDD (Seagate 160Gb 7200rpm UATA) and tried installation from beginning
-no change
-used CD HDD diagnostics that came with HDD and everything runs fine booting from CD except something about "UATA100 UDMA configuaration utility to set default maximum Ultra ATA support" setup.. can format drive, diagnostics checks mobo supposedly.

Flashed BIOS from 1010 to 1014
-no change, temp settings consistently mobo 30^C, CPU 16^C. Not sure if somethings wrong there.

Got a new WindowsXP SP2 CD and now it won't even load on a "cold" boot
Will get through ASR, 3rd party SCSI drivers, and start loading all the other drivers until it says Setup is running Windows at which point it will freeze.


----------------
Can this be a motherboard issue?
both memtest and Seagate Drive Diagnostics work fine (floppy and CD respectively)

Maybe RAID or SATA related?
I dont use either but is there a way to "turn them off" for sure?

Is there anything else anyone can recommend trying?

I'm pretty much ready to give up and buy a Dell, never to play with building a computer again.


Report •


Ask Question