Flashplayer not being recognised

March 24, 2011 at 12:31:04
Specs: Windows XP
I installed AVG 2011 a couple of weeks ago, now when I try to log into facebook or hotmail I get a blank page, certain sites I use where a video would have been displayed I get the message saying "flashplayer plugin needs to be installed", yet when I go onto adobe site to download flashplayer its as if the page is refreshing all the time, no download window.

I have dissabled AVG all together to see if that works but still nothing, even tried an earlier version & still the same.

Anyone any ideas.

See More: Flashplayer not being recognised

Report •

March 24, 2011 at 15:15:17
Clear your browser cache.
Inspect browser plugins to see if anything is disabled.
Try a different browser.

Report •

March 26, 2011 at 09:19:26
to check your current installation status open this URL: http://www.adobe.com/software/flash...

to download the offline installer for internet explorer open this URL: http://fpdownload.macromedia.com/ge...

to download the offline installer for other browsers (e.g. firefox or chrome) open this URL: http://fpdownload.adobe.com/get/fla...

Report •

March 26, 2011 at 13:03:53
Tried all that mate, weird thing is media player wont open either, tried uninstalling all adobe applications from the laptop & reinstalling, their there on the programs list but just not being recognised, also shouldn't have to try another browser as previously suggested as it all worked before AVG, I'm thinking it must be a setting within AVG but can't for the life of me find out what it is?

Report •

Related Solutions

Ask Question