flahing white line on boot

asus mobo
May 26, 2008 at 04:31:17
Specs: xp pro, dualcore 2.4

hey guy i built my mates computer and i am having a dew issues. some that i havnt seen but some i have. 1 is that on boot it will just to go a black screen with a white flshing line in the top right. the only way i have found to go round it is by restarting it more than once or trying to get into bios.

other issues it has is turning off by its self or rebooting or sometimes just pausing(havnt seen it happen)so i bought a new power supply but wasnt the issue.

cheers for reading my sob story. please help me out cheers


See More: flahing white line on boot

Report •


#1
May 26, 2008 at 04:38:34

Ok appearantly your problem is a hardware problem, if you are already sure that the operating systme has been installed successfully without missing files.

Report •

#2
May 26, 2008 at 05:01:57

well im pretty sure. the one thing that may mean something did go wrong in the installiation was the sound card driver can not be installed. there for no sound

thanks for your reply.


Report •

#3
May 26, 2008 at 05:46:18

Flashing white cursor = BIOS locating bootable device.

No Sound = Install Sound Driver.

I would say you have a hardware problem first and foremost, time to strip back and benchtest with minimal hardware.....

Maybe read the motherboard manual in case the memory you bought is incompatable!!


Report •

Related Solutions

#4
May 26, 2008 at 09:07:41

thanks this could really help! the sound driver cant install beucase it says faliour of some sort. some1 had said it is because you have to install the service pack before installing the driver. and ill get back to you all after i try these things! very helpful! thank you

Report •

#5
May 26, 2008 at 10:31:25

I would advise to do custom critical installs and by pass SP3 for now. I tried SP3 on 3 diff PC's and had problems with all 3....to the point where I had to do fresh installs.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#6
May 26, 2008 at 17:36:40

XpUser4Real-didyou get "could not access" error on the install? If so, I have a fix.

Report •

#7
May 27, 2008 at 13:28:07

sorry per, I can't remember, I've been through quite a few PC's since I redid those.

If you'd like to share that info with us, it would be appreciated, that's for sure.
Thanks

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#8
May 27, 2008 at 15:26:18

I will post it.

Report •

#9
June 3, 2008 at 07:16:00

hey guys. i fixed it. thanks for all the help! all i need to do was update the bios on one of my lucky days i got the computer started. it still has a few little issues that will be fixed shortly. thought id post it for the other people who might need this.

cheers


Report •


Ask Question