FireFox running but not opening

May 28, 2005 at 10:40:15
Specs: xp home, 512

Hello,
I'm having a problem with firefox. Today when i woke up, i went to load firefox. I double clicked the icon and nothing happened. I went into the task manager and noticed that FIREFOX.exe was running under the processes list. I tried to click FIREFOX.exe and end the process. However, as soon as i clicked FIREFOX.exe, it jumped around to a new spot and continued to do so. Eventually i was able to quickly press the exe and hit end. I then recieved a message saying that ending the process is not an option for this program. I tried uninstalling and then reinstalling Firefox, and the same thing happened. Any thoughts?

Thanks,
Brds85@gmail.com


See More: FireFox running but not opening

Report •


#1
May 28, 2005 at 11:12:00

You need to remove any trace of FF

I had problems with add blocker extension for firefox v1.0.4. I had to uninstall firefox in add/remove programs.

Next I had right click on start, explore>Tools>Folder Options>View>Show hidden files and folders. Make sure it is checked.

You'll need to delete your profile.

On Windows XP/2000 it's C:\Documents and Settings\[user name]\application data\

Delete the "Mozilla" folder unless you use Netscape 6/7 or the Mozilla Suite (if you do, delete the Firefox folder)

Now re-install FF

http://www.mozilla.org/products/firefox/
-----------------

Here is how I stumbled on to this:

http://forums.mozillazine.org/viewtopic.php?t=256922

http://resourcepc.com/cgi-bin/forum/forum.pl?board=Software;action=display;num=1116521569

Here is the FF help forum:

http://forums.mozillazine.org/index.php?sid=68749ad69251f285d76141933fa9f79d

P.S. I'm going to be extra careful checking version conflicts with extensions for FF. I've read that you should always go to add and remove programs to install a new version of FF. If you update version of FF in FF supposedly it isn't as good. All your settings will be save automaticallly unless you delete your profile as stated in the beginning of this post.

Good Luck.


Report •

#2
May 28, 2005 at 11:19:53

Curious...do you still get the same thing even after you reboot the PC?

i_XpUser


Report •

#3
May 28, 2005 at 11:43:09

I'd recently seen this on my brother's machine - FF would launch & appear in the taskbar - but that'd be it.

It would launch normally in Safe Mode (for what that was worth).

The machine in question was fairly compromised with Quicknavigate etc. - problem went away once the pest was eradicated (something of a complicated procedure in itself)

Long story short: check your system

Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


Report •

Related Solutions


Ask Question