Failed Bios Update

MSI K8N Neo V2.0 h nFORCE
October 23, 2007 at 05:15:26
Specs: Windows XP Home, Athlon 64 3200+ Socket 75
I recently installed a new MSI K8N Neo V2.0 h nForce3 250 motherboard and after some intial problems getting it go boot up, I finally got into windows. I proceded to install my lan drivers so I could go to MSI's Live Update site and get all the latest drivers installed. The first update it found was a bios update and against better judgement, I did the live bios update. As you have probably already guessed, it failed and now upon restart I am presented with the BootBlock Bios followed by Checksum bios error. Insert system disk into drive A:.

I have read that is is possible to recover the bios using MSI's recovery solution and also the award flash utility and bios.

Ok, here's my problem with that. I go to MSI's website to download the bios/flash utility and it comes up a blank. That's kind of odd to me seeing as how it found the bios using Live Update. So I'm stuck at this point. I have contacted MSI about this and asked them to email me the bios for this board along with the flash utility and this is what they replied with. They want me to turn on the system and when it posts they want me to jot down the bios number at the top of the screen. That is kind of hard to do since the system won't post. And furthermore, if I went to their site and the download was actually available, I would simply look for the model of motherboard and choose the appropriate download. I can't understand why they are having such a problem getting me the bios I need. I emailed them again expaining this and am waiting for another reply.

What I really want to know is if anyone out there has or knows where I can find the bios for this motherboard.

SOMEBODY HELP!!!


See More: Failed Bios Update

Report •


#1
October 23, 2007 at 05:40:29
With the new BIOS flashed, have you rebooted the system and entered the system BIOS?

Necessary !!!
If you're flashing a new system BIOS, you MUST reboot, enter the BIOS settings and reset to factory defaults, because some BIOS functions may be added or removed.
If you don't do this, you'll get some curious effects.

Paul


Report •

#2
October 23, 2007 at 05:55:26
I cannot enter the bios/cmos settings any longer. I am not given the opportunity to enter into setup. I immediately get the checksum bios error and am prompted to insert system disk into drive a:. Also, you have to remember that the flash was not successful. But with BootBlock Bios, I believe it is possible to recover the bios.

Also, A friend suggested clearing cmos with the jumper onboard. I may be wrong, but I don't think that is going to help. Doesn't that only clear out the cmos settings? I can't see how that will help me with the flash problem.


Report •

#3
October 23, 2007 at 06:03:57
Hirens boot cd has BIOS/CMOS tools. Perhaps there is something there.

http://www.hiren.info/pages/bootcd

Download
http://maxt.dk/search/hirens+boot+c...

Before posting try google. Backup. Use anti virus software.


Report •

Related Solutions

#4
October 23, 2007 at 06:17:57
I am downloading this right now. But I fear it will be a waste of time because I won't be able to boot to cd.

Thanks for the advice.


Report •

#5
October 23, 2007 at 06:28:09
I don't know if you looked at this

http://www.msicomputer.com/support/...

There are tips for when you get no post

Clear CMOS with jumper JBAT1
With system powered off move jumper JBAT1(Fig 8-a)
from pins 1-2 to pins 2-3 for 15 seconds and then return
the jumper to pins 1-2 and retest the system.
The other suggestion is to remove the battery.

Can't do any harm trying these.

Before posting try google. Backup. Use anti virus software.


Report •

#6
October 23, 2007 at 06:38:18
I will give this a try. I guess I'm stubborn. LOL At this point I'm willing to try anything. I was actually able to get 4 different versions of bios for this board, but I don't know which version to try unless I can POST. So hopefully this will at least let me do that!

I really apprciate all you guys help. Thanks!


Report •

#7
October 23, 2007 at 06:54:43
1. Format a floppy disk with
format a: /s

2. create a new file named
autoexec.bat
on that disk and put the following line in it

Awfl833d.exe W7025nms.1d0

3. save the file
4. copy the files Awfl833d.exe and W7025nms.1d0
to the floppy disk

5. put the floppy into you floppy disk drive and reboot the machine

If your Flash-Tool or BIOS-File is named differently,
change the line in the AUTOEXEC.BAT file to match your needs.

Paul


Report •

#8
October 23, 2007 at 07:08:03
My non expert opinion is
you have placed yourself into a non-recoverable
position. I do not see why BIOS needs to be updated when you had a new Motherboard.

Then there is this
http://support.microsoft.com/defaul...
How to replace the motherboard on a computer that is running Windows Server 2003, Windows XP, or Windows 2000


Report •

#9
October 23, 2007 at 07:13:07
@Chuck 2

1. The reason for updating a mainboard bios on a new mainboard is, that there is no software without bugs. And a system bios is only a piece of software.

2. sometime new bios versions give new features or supports further more hardware.



Report •

#10
October 23, 2007 at 07:25:17
paulsep ---
I assume such Update was accuired from the Internet. Maybe such of a method can create corrupted Updates, in the transfer of data.

Report •

#11
October 23, 2007 at 07:27:17
Thank you Paul. I really appreciate all your help. I have taken the advice you all have given me and will try this when I get home. I'm at work right now. I have the Award flash utility, the correct bios version and the instructions for how to do it all. Can't wait to get home and try it.

Will let you know how it turns out!
Thanks again!


Report •

#12
October 23, 2007 at 07:30:08
I read, after it was too late, NOT to upgrade the bios for this board online because it was not the correct bios. I have read where several people have done this and also for other models as well.

Live and learn, I guess.


Report •

#13
October 23, 2007 at 07:32:49
@Chuck 2

Yes, but sometimes it really make sense to update the system BIOS for the given reasons.


Report •

#14
October 23, 2007 at 07:50:00
http://www.computerhope.com/issues/...
Additional information and help with BIOS updates.

Report •

#15
October 23, 2007 at 09:39:46
If all else fails you should be able to purchase a new BIOS chip from the manufacturer or a third party vendor. Still should be cheaper than a new board.

Report •

#16
October 23, 2007 at 10:31:03
Unfortunately, my bios chip is soldered in place. :( But I noticed something on a picture of an MSI motherboard that raised a question. On this board (K8N Neo 2V), not my board but close, there was a number in between two pci slots that had the MS-7030 2.0 on it. I believe this is the bios number for that board. Do any of you know if that could possibly be the version of bios for the motherboard?

I was able to download 4 different bios files NOT found on MSI's site. In my manual for the board it shows the name/model of my board and then it shows MS-7030 3.XX. I'm not sure if that is the correct bios version or not, but of the four I downloaded none of them were a Ver.3XX. I was also wondering if you could rely on the manual having the correct version listed in there? Probably not.


Report •

#17
October 23, 2007 at 11:20:33
It isn't the BIOS version.
MSI mainboards do have two terms.
Mostly you'll find this in the list of mainboards at the msi homepage
E.g. at the www.msicomputer.com website the following mainboard is listed:

K8N Neo v2.0 (MS-7030)

It's just the same mainboard and only the mainboard !!!

Btw. have you tried to flash the bios again by booting from the floppy disk?

Paul


Report •

#18
October 23, 2007 at 11:29:18
Ok, thanks. I have to admit it was a shot in the dark. As for the floppy, I'm still at work so I haven't tried it yet. My plan is to take everyone's advice and clear cmos and then try the floppy. I just wish I could POST so I could see for sure what version I have.

By the way, what did you think about what I saw in the manual? Under the Introduction section in the manual it says: MSI K8N Neo V2.0 h (MS-7030 3.xx) Do I take it that the bios is a version 3.?? bios? If this is the case, I'm still screwed because I don't have a bios for a 3.xx version. I have a v90, a v71, a v54, and a v21.


Report •

#19
October 23, 2007 at 11:35:32
The 3.xx is the motherboard version, not the BIOS. You do need to know which version of the board you have in order to get the correct BIOS file.

I looked over the MSI site and found a manual download area. Unfortunately after entering all the specs it looped me back to the live update page. I conclude there is only one way to flash and that is from within Windows.

How did you determine the BIOS chip is soldered on? Bios chips have been in sockets for the most part for a number of years.


Report •

#20
October 23, 2007 at 14:15:10
If you google, you might find there are places that will replace the BIOS chip.

Here is one place
http://www.recoverybios.com/biosrec...

Before posting try google. Backup. Use anti virus software.


Report •

#21
October 23, 2007 at 14:21:58
clive, the OP states the chip is soldered. I did question that in a previous response. If true that would require sending the board in. If it comes to that it may be better to try the manufacturer.

Report •

#22
October 23, 2007 at 17:01:36
It sounds as though BootBlock allows you to still have the option of booting from floppy. Often, this isn't an option after a bad BIOS flash.
If you could make a DOS bootdisk, with the bare minimum required files (due to limited space on a floppy disc), you should be able to add one or more of the BIOS utilities from the Hiren's CD (most, if not all of theses are DOS utilities).
At the very least, you should be able to find the correct BIOS number. Best case scenario, assuming you have the correct BIOS update, you could have the opportunity to re-flash successfully.

Please let us know if you found someone's advice to be helpful.


Report •

#23
October 23, 2007 at 20:51:56
Good news Fellas! I finally found out what bios version I needed. I made a floppy as Paul suggested with the file and flash utility. I created an autoexec.bat file and when I started the computer, it took off and ran automatically. The whole thing worked beautifully. I knew I could recover it, I just wasn't sure which bios to use.

As it turns out, the version was right under my nose the whole time. Paul, you were correct. My bios chip was NOT soldered in place. When I first scanned the board over, I missed it. I found it this evening and discovered there was a sticker on the bios chip and had the version right on it. DOH!

The rest is history. I am up and running and typing this on the new system at this very moment.

I can't thank you guys enough!

God Bless you all!


Report •

#24
October 24, 2007 at 01:21:27
Glad it is sorted.

OtheHill, if you look at this post, ignoring most of the comments, this person was quoted 500 euros from the manufacturer, he has now sent the whole laptop away.

http://support.fujitsu-siemens.de/f...

Before posting try google. Backup. Use anti virus software.


Report •

#25
October 24, 2007 at 03:49:09
@Brent D46

Great to hear :-)

Mostly things are much easier as you think, right?

Paul


Report •


Ask Question