EX Hard Drive

June 12, 2009 at 06:04:45
Specs: Windows XP pro
i have a spare hard drive and i dicided to buy a caddy.
After i enstalled it the drive appears in my computer for 10 seconds then disapears and a message saying drive has failed try reinstalling to correct problem.
When i check the drive its says its ok and is working properly.
If i put the drive inside the computer and connect direct the bios pick it up and it runs fine.
The only reason i want to use the exturnal one is because i have serveral drives and like to keep my work seperate and can take it out quickly.
If anyone has a way round this i would be greatful, i'm running xp pro on a intel dual core processer.

See More: EX Hard Drive

Report •


#1
June 12, 2009 at 06:07:54
If the drive is a PATA the jumper may be set wrong. You need either set to Master alone or NO jumper installed.

You are using external power too?


Report •

#2
June 12, 2009 at 06:13:32
I 'm using aseperate power suply and the drive is set to master I can here the drive and when i put power to the drive the message reads found new hardware then your hardware is installed and ready for use but no icon appears in my computer.
Thanks
Andy

Report •

#3
June 12, 2009 at 10:32:55
Device Manager may just be finding the Enclosure and not the actual hard drive.

If the drive is not formatted it will not be assigned a drive letter or appear in My Computer.

Look in Disk Management to see if the drive shows there. If so, you can partition and format from there.


Report •

Related Solutions


Ask Question