Ethernet Controller misssing after reformat

July 20, 2010 at 09:03:30
Specs: Windows XP
I reformated, and now my "ethernet controller, multimedia audio controller, and SM bus controller" are all missing. I have other pc's that are working and I can connect to the internet for file downloads, but I'm not sure which ones I need.. please advise..

HP a350e
AMD Athlon XP 2800
2.08GHz
512 RAM
Win XP Pro

ps: I'm not sure, but I did a search online and it said my motherboard is A7N8X-LA


See More: Ethernet Controller misssing after reformat

Report •


#1
July 20, 2010 at 09:12:06

Report •

#2
July 20, 2010 at 09:20:28
I was at the HP site, but I'm not sure which driver .exe file to download and install.. also, what is the SP2 link for..? I have SP2 installed..

thank you..
sally~


Report •

#3
July 20, 2010 at 09:27:19
"...I reformated,...what is the SP2 link for..?..I have SP2 installed..."

... ok my mind reading skills are turned off!

... for broadband try this: insert xp cd

... from cd menu click "install optional windows components"

... [OR go to control panel add/remove programs add/remove windows components]

... check "networking services" [also double click it]

... check "internet gateway device discovery and control client"

.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

Related Solutions

#4
July 20, 2010 at 09:37:44
Ok, I've done all of that already.. to no avail.. still no good and not working..

it keeps saying "found new hardware"..

Uggg, frustrating..
sally~


Report •

#5
July 20, 2010 at 09:47:32
... ok found one + reupping it for you!

... brb

.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

#6
July 20, 2010 at 09:53:38
... ok try this one click here then scoll to bottom of page, wait 40 sec's then download file.

******************************************************

... stripped it from: ..........................source

.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

#7
July 20, 2010 at 10:20:45
Ok, I DL'd the file which is a zip folder.. I unzipped it and double clicked the .exe, but it didn't run an installer.. let me restart it and see if it works.. I have to run out to the bank so it may be a half hour or so..

thanks again,

sally


Report •

#8
July 20, 2010 at 10:23:38
... when it say's "found new hardware" point it to the unzipped files in the "winxp" folder!

... or go to "start" run (type) devmgmt.msc [press enter]

... then right click the yellow marker on network adapters (ethernet) option "update driver" (No not this time... next) and point it to (install from a specific location) the same winxp folder driver files!

... back later,

.


.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

#9
July 20, 2010 at 11:47:03
ok great, Now I have an internet connection and I have sound..

The only new hardware that it finds is the SM Bus controller..
How do I tackle that one..?

sally~


Report •

#10
July 20, 2010 at 14:00:19
... download this, unzip then right click onto "nvsmbus.inf" option "install"

... guess I should of put that in with the other one!

... so if you right click an empty space on your desktop then click "properties" then settings (tab) then "advanced" then "adapter" (tab) does it show anything?

... ??????????????? . .??????????????

.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

#11
July 20, 2010 at 17:24:55
ok, I did the right click>install thing and no good,,, :(

what is that driver for anyway..?

sally~


Report •

#12
July 20, 2010 at 19:32:02
Oh and yes, when I right click on the desktop it shows a Nvidia graphics card.. but the right click to install the SMbus driver didn't work..

sally~


Report •

#13
July 21, 2010 at 04:30:37
... this one has a couple of extra lines in it, perhaps point to it when hardware is found(?)

.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •

#14
July 21, 2010 at 06:50:43
Ok I'm going to try this new one with the extra lines..

Also, I did a bunch of automatic updates last night and when I got up this morning and did a restart I have a notification box in the bottom right telling me I may be a victim of software piracy or something.

sally~


Report •

#15
July 21, 2010 at 07:22:37
Ok, when I go to 'Update Driver" a box comes up that says.. "Choose Hardware Type and then click next"... what type of hardware is the SM Bus..?

Report •

#16
July 21, 2010 at 11:25:31
ok, it's all good now..:D Thank you so much for sticking with me and all of the help..

sally~


Report •

#17
July 22, 2010 at 10:26:28
"...I may be a victim of software piracy..."

... glad you're done! ... what about the errr "cough cough" ?


.

... Posting is provided "AS IS" with no warranties
http://img692.imageshack.us/img692/...
Grrrr... ...im


Report •


Ask Question