Error -2041

Packard Bell
July 17, 2007 at 09:09:55
Specs: Windows XP Home Edition, AMD Turion 64x2 Mobile Te

All my videos used to work fine on quicktime but today I tried to open one of them and it brought up this error:

Error -2041: an invalid sample description was found in the movie

My friend's computer also does the same thing.

How can I fix this problem?


See More: Error -2041

Report •


#1
July 17, 2007 at 09:24:55

Is the same video causing a problem on both machines or are *all* videos causing problems on both machines?

If it's a single video, what's the extension? If it's .mp4 try changing it to .mov and see if QuickTime likes that better.


Report •

#2
July 17, 2007 at 09:34:17

http://www.google.com/search?q=%22E...

Life is more painless for those who are brainless.


Report •

#3
July 17, 2007 at 09:45:50

None of the mp4 videos work anymore on either machines.

I've tried changing them to .mov but this error comes up:
Error -2048: couldn't open the file "".mov because it is not a file that quicktime understands.


Report •

Related Solutions

#4
July 17, 2007 at 09:56:28

Well, that leads me to believe that something changed on both machines. Track down that change and poof...problem solved.

Report •

#5
July 17, 2007 at 11:06:06

I think the only change is that I updated quicktime, how to get back to the older version?

Report •

#6
August 16, 2007 at 12:10:05

I had same problem. My Quicktime movies worked fine and then all of them returned the Error2041 code...crazy!!


Report •


Ask Question