Envelope not printing

Dell Inspiron 1100
March 21, 2009 at 07:00:39
Specs: XP HOME, 240GH2/2.56
I am only a user of computer. I have Dell Inspiron 1100 (window xp)connected to Dell photo printer 720. The printer is not printing envelope addresses though it prints letters. I have tried from" print an envelope" the size and chose orientation. Please help me solve the problem. Please give me step by step instructions for layman.

Thanks,

Ganesan

K.GANESAN


See More: Envelope not printing

Report •


#1
March 21, 2009 at 08:15:05
So, what does happen? Where are you selecting envelope? From your word processing program or printer options?

BTW, this is obviously a Office Software issue and should have been posted there.


Report •

#2
March 21, 2009 at 13:12:52
OtheHill
I use Word,Tools-Envelopes and labels to print envelopes.Though the envelopes moves down and the printer makes noise like printing, there is no printing on envelope.
Thanks,
Ganesan

K.GANESAN


Report •

#3
March 21, 2009 at 14:47:15
Check the font color for one thing. This printer prints paper fine?

You may not be sending anything to print. Are you highlighting the text you want printed or going off a list?


Report •

Related Solutions

#4
March 21, 2009 at 16:24:28
OtheHill
The font color is ok.The pritnter prints letters fine. I select the the "To: address" and then use tools-envelopes-labels-print.
No success!
Ganesan

K.GANESAN


Report •

#5
March 22, 2009 at 05:04:20
You say
the printer makes noise like printing, there is no printing on envelope

I am thinking that a setting is wrong somewhere.
What I would try is to make all the settings you want,
then use a full size paper, 8.5x11, to print on.
That should show you where and how its printing.
Then place the envelope at that spot for printing.

Also I find that since Envelopes are thicker, they
tend to slip and slide when being feed into a printer. Therefore they get out of place.


Report •

#6
March 22, 2009 at 13:37:29
OtheHill
Sorry it is not working. Strangely I saw similar complaint on Dell community forum unanswered.
Thanks for the trouble you have taken.
Ganesan

K.GANESAN


Report •

#7
March 22, 2009 at 14:09:25
Did you try the suggestion made by Chuck 2?

Report •

#8
March 22, 2009 at 18:29:28
Chuck 2
OtheHill
I tried all the settings suggested by Dell printer 720. Envelopes do not print.Letters ofcourse print.
I think I will have to change to new printer.
Thanks again for all the help.
Ganesan

K.GANESAN


Report •

#9
March 22, 2009 at 19:01:27
What Chuck 2 suggested was to set the printer to print an envelope BUT actually run letter size paper through instead.

Report •

#10
March 23, 2009 at 06:05:53
Chuck 2
OtheHill
Nothing is printed when the printer is set to print envelope on plain paper as well.
Sorry to bother you with my problem.
Thanks,
Ganesan

K.GANESAN


Report •

#11
March 23, 2009 at 06:48:30
Are you actually copying the address into the boxes? That is what you need to do.

Report •

#12
March 23, 2009 at 07:16:13
Chuck 2
OtheHill
I select the To: address in the letter to be written and open tools-envelop-labels where the selection gets copied. Do you suggest cut paste?
Ganesan

K.GANESAN


Report •

#13
March 23, 2009 at 07:23:06
Don't use CUT and paste. Use COPY and paste. Or simply type in the data. If you have a master list of addresses you can assess that. Otherwise just copy from the letter. For return addresses you can type in your return address once and save as a new template. Then when you want to do envelopes use that template.

Report •

#14
March 23, 2009 at 16:32:24
OtheHill
I tried copy paste and print the envelope. Envelope does not print.
Ganesan.

K.GANESAN


Report •

#15
March 23, 2009 at 20:48:41
What version of Word do you have.

Report •

#16
March 24, 2009 at 05:33:30
I have WORD 2000 on my laptop.
Ganesan

K.GANESAN


Report •

#17
April 25, 2009 at 13:02:48
I have the same problem it prints every things except envelopes.

Report •


Ask Question